Jump to content

Avatar

C3 CON Tools v4.0.0 [01/25/18]


  • Please log in to reply
1106 replies to this topic

#1101 xxasians1nxx

xxasians1nxx
  • 7 posts

Posted April 19, 2018 - 05:05 AM

Apologies if this is the incorrect thread to post, however, i did see a patch note regarding the use of ng_id.txt, which is the problem I am facing now. I am currently modding the wii to play rock band customs. I am unable to determine where to find a .bin file to use to extract the ng_id.txt. Is there a sample somewhere that I need to download? 



#1102 Bansheeflyer

Bansheeflyer

    Moderator

  • 1,246 posts
  • Location
    The Mothball Fleet

Posted April 19, 2018 - 05:43 AM

Apologies if this is the incorrect thread to post, however, i did see a patch note regarding the use of ng_id.txt, which is the problem I am facing now. I am currently modding the wii to play rock band customs. I am unable to determine where to find a .bin file to use to extract the ng_id.txt. Is there a sample somewhere that I need to download? 

 

I'd point you to the Wii thread in the Customs Troubleshooting topic but I see you've already found it.


As a moderator I enforce the law...in moderation.

 

My Customs
My Works in Progress


#1103 GreenPanda12

GreenPanda12
  • 408 posts

Posted April 19, 2018 - 05:57 AM

So I'm having trouble opening RBtoUSB. The window doesn't seem to show up when I click on it but the application shows me that it's loaded. I've tried using a older version to counteract the problem but the same thing is happening. Any clue as to why this is happening?


krGOH09.jpg

Rock Band : Harmonies Project Contributor and C3 Author

C3 Universe Profile - http://p.c3universe.com/greenpanda12


#1104 TrojanNemo

TrojanNemo

    The Programmer

  • 4,828 posts
  • Location
    Miami, Florida

Posted April 19, 2018 - 11:18 AM

Have you tried just running C3 CON Tools and clicking on the RBtoUSB button? What happens?

Sent from my Samsung S9+ using Tapatalk.

#1105 GreenPanda12

GreenPanda12
  • 408 posts

Posted April 20, 2018 - 05:19 AM

Have you tried just running C3 CON Tools and clicking on the RBtoUSB button? What happens?

Sent from my Samsung S9+ using Tapatalk.

 

Yes to both. The application loads up on my start bar but the window doesn't show up when I click on it.


krGOH09.jpg

Rock Band : Harmonies Project Contributor and C3 Author

C3 Universe Profile - http://p.c3universe.com/greenpanda12


#1106 TrojanNemo

TrojanNemo

    The Programmer

  • 4,828 posts
  • Location
    Miami, Florida

Posted April 20, 2018 - 11:18 AM

When you say you've tried redownloading, are you putting the new files in the same old installation folder (i.e. still using the same config settings?). Try a new download to your desktop, extract there, and just run from there so it's not using any custom configuration settings. What happens?



#1107 GreenPanda12

GreenPanda12
  • 408 posts

Posted April 20, 2018 - 12:24 PM

That did the trick. I did what you mentioned before so that's probably why it was being weird.

 

Thanks again.


krGOH09.jpg

Rock Band : Harmonies Project Contributor and C3 Author

C3 Universe Profile - http://p.c3universe.com/greenpanda12





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users