Jump to content

Avatar

C3 CON Tools v3.9.8 [07/31/16]


  • Please log in to reply
1054 replies to this topic

#1041 DemonUnicorns

DemonUnicorns
  • 554 posts
  • Location
    Purdue University

Posted September 5, 2017 - 11:18 PM

That does work, thanks!



#1042 mrcoupdetat

mrcoupdetat
  • 99 posts
  • Location
    Toronto, Ontario

Posted September 6, 2017 - 06:26 PM

My shoddy programming was bound to catch up with us.

It seems Imgur is now returning https links instead of http. And the program right now assumes http, so you're missing the initial h.

Here's a tip...when you click to view the link, even if it doesn't open, it's copied to your clipboard. So paste it somewhere and add the h at the beginning.

That works.

Thanks for clarifying!



#1043 bsbloom

bsbloom
  • 337 posts

Posted September 10, 2017 - 02:37 PM

OK.  How do I get to that clipboard? 



#1044 DemonUnicorns

DemonUnicorns
  • 554 posts
  • Location
    Purdue University

Posted September 10, 2017 - 03:51 PM

OK.  How do I get to that clipboard? 

CTRL + V

 

Or if you will, right click->paste



#1045 bsbloom

bsbloom
  • 337 posts

Posted September 10, 2017 - 05:13 PM

Got it, thanks.  For others, let me add one more thing:  Open notepad first, then ctrl-v.



#1046 Huntere213

Huntere213
  • 1 posts

Posted October 1, 2017 - 04:47 AM

C3 CON Tools crashed on me! Please see the error log below:

C3 CON Tools version v3.9.8
Error Message:
Access to the path 'C:\Users\Hunter\Desktop\Phase Shift\bin\KV.bin' is denied.

Stack Trace:
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
   at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)
   at b.a(do A_0)
   at b..ctor(String A_0, do A_1, Boolean A_2)
   at a6..ctor(String A_0)
   at di.a(String[] A_0)

 

but why



#1047 TrojanNemo

TrojanNemo

    The Programmer

  • 4,741 posts
  • Location
    Miami, Florida

Posted October 1, 2017 - 11:03 AM

That says access to the file was denied and it's a file the program needs. You need to figure out why access is being denied. That's a problem with your setup, not the program.

Sent from my SM-G935T using Tapatalk

#1048 Farottone

Farottone

    The Lean Mean Customs Charting Machine

  • Administrator
  • 6,108 posts

Posted October 1, 2017 - 11:25 AM

Never execute anything or hold any program data on the Desktop.



#1049 The Aftermath

The Aftermath
  • 161 posts

Posted October 9, 2017 - 01:19 PM

Need to know why  VSTi: RBN Preview (RBN) doesn't appears. I've downloaded every Plugins and it doesn't shows... :/ I can't see the RBN Preview for some reasons... It's says that the configuration of the plugin is preserved... how do I make it works? Pls, I've come back just for making new customs after 4 years almost and I can't start anything because of this...



#1050 TrojanNemo

TrojanNemo

    The Programmer

  • 4,741 posts
  • Location
    Miami, Florida

Posted October 9, 2017 - 01:21 PM

Wrong thread.



#1051 The Aftermath

The Aftermath
  • 161 posts

Posted October 9, 2017 - 01:26 PM

Wrong thread.

Then in which thread? 



#1052 BornGamerRob

BornGamerRob
  • 89 posts

Posted October 10, 2017 - 06:27 AM

Then in which thread? 

 

This one:

http://customscreato...44-rbn-preview/


_____________________________________

 

Check out my Customs YouTube Playlist!


#1053 mrmet2087

mrmet2087
  • 340 posts

Posted October 15, 2017 - 05:54 PM

Having an issue with visualizer that these tips aren't fixing. I try to use visualizer to upload and image and it says the underlying connection was closed. Earlier it was stated that even if it failed it would still be copied to the clipboard and pasting anywhere would place the image, but it doesn't. I try to save the image locally but then it says I can't post that extension in this community. I've been out of the custom game for about 3 years so I don't know how to remedy this, and the tips in this thread as mentioned didn't seem to fix it.


UPDATED LINK! My Thread With All My Video Game/Movie/TV Show Related Customs, Including Instrument and Difficulty Details -
http://pksage.com/cc...the-last-of-us/


#1054 Alternity

Alternity
  • 610 posts

Posted October 15, 2017 - 05:57 PM

You need to copy the URL and add the missing "h" (without the quotes) at the very beginning of the address. (Ctrl + V in an adress bar of a web browser)

 

If that really doesn't work for a weird reason; you can upload the image to a hosting service and then post the link of the image in your post, but this should work.



#1055 mrmet2087

mrmet2087
  • 340 posts

Posted October 15, 2017 - 06:03 PM

I'm not even getting a link to even adjust that's the thing.


UPDATED LINK! My Thread With All My Video Game/Movie/TV Show Related Customs, Including Instrument and Difficulty Details -
http://pksage.com/cc...the-last-of-us/





3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users