Jump to content

Avatar

Need help with PS3 - can't add any more new songs!


  • Please log in to reply
2 replies to this topic

#1 yaniv297

yaniv297
  • 402 posts

Posted September 12, 2020 - 03:41 PM

Sorry for the new post, I'm getting quite desperate...

 

I've been using HEN and Irisman in order to transfer customs. It's been working flawlessly for months and I've transferred about 1500 songs. All of a sudden, file transfer will simply not work anymore.

 

I encounter one of those errors:

 

Move error: the operation is aborted

 

Move error: I/O error

 

And the files won't move. I've tried using several USB sticks (including a brand new one out of the box), different kind of files (so no specific file is corrupted), different file managers (I've downloaded and tried to use Multiman - same result), and delete an existing song to "make space" (even though I have about 45 GB available). None of it worked.

 

If anyone knows the solution please help, it's a major bummer (And also I can't test new customs so...).

Thanks!


Yaniv's Workshop - including all my work (hopefully) neatly organized

Spotify Playlist of all my releases

 

Notable Projects:

Bruce Springsteen Project - 11 classics from the Boss!

Journey Through the Past: A Neil Young 8-pack!

The National Homecoming Festival! Huge project featuring LOADS of tracks from the National, plus a bunch of openers!

11 Songs of Love... and One Song of Disappointment! Featuring Bruce Springsteen, R.E.M, Mac DeMarco and more!

Primavera Sound project: Day One, Day Two. Featuring The Cure, Talking Heads, Pavement and more!

Arcade Fire Project
..

WIP Thread

Hit me up if you wanna collab on any of those!


#2 Alternity

Alternity
  • 1,225 posts

Posted September 12, 2020 - 04:02 PM

Isn't there any way to use FTP with the HEN method? It probably would be much simpler.



#3 Shroud

Shroud
  • 562 posts
  • Location
    EU

Posted September 12, 2020 - 04:58 PM

Can you uninstall/reinstall HEN and see if it helps? Or have you recently updated HEN and do you think the error occurred after the update? Having tried with multiple files, USB sticks and even file managers, I guess it must either be a fault in HEN or the hard drive itself.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users