Jump to content

Avatar

Include images and URL's on Customs Description

help

  • Please log in to reply
4 replies to this topic

#1 Delk

Delk
  • 2 posts

Posted July 24, 2020 - 07:50 PM

Hello, i have a quesiton about uploading the customs, each time i place a URL or a Image it only shows the text line instead of actually showing the image, any solution?



#2 rubydanger

rubydanger
  • 201 posts

Posted July 24, 2020 - 09:18 PM

That is why most of us just add a comment with that info after we have posted the custom


Proud member of SomeOldGuys collab group - see our WIP here

Video on how I tempo map

Beginners Vocal charting video


#3 jerrylive365

jerrylive365
  • 154 posts
  • Location
    California

Posted July 24, 2020 - 11:50 PM

If I understand this correctly, sounds like you are referring to the notes section when adding a new custom. You should notice a blue border around the notes section. You will see small arrow on the right side at the top. Click that to open the more robust text editor functions and you'll see a button that looks like a piece of chain link with a small green plus sign. That's how you add links. 2 buttons to the right there is a button for images, but keep in mind those images need to be an URL.

Hope this helped!



#4 i0brendan0

i0brendan0
  • 166 posts

Posted July 25, 2020 - 04:07 AM

As I'm aware, the special coding one can do in the forums doesn't work in the database section. Any time someone tries to use bold it will look like

[b]text[/b]

instead of being text.



#5 BornGamerRob

BornGamerRob
  • 560 posts
  • Location
    California

Posted July 25, 2020 - 04:44 AM

so many threads...

 

http://customscreato...entry1000056994


_________________________________________________
 
Check out my video playlists: YOUTUBE






Also tagged with one or more of these keywords: help

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users