Jump to content

Avatar

Chart doesn’t match the audio


  • Please log in to reply
10 replies to this topic

#1 scruffypanda

scruffypanda
  • 4 posts

Posted July 15, 2020 - 04:13 PM

After getting it in to my Xbox, the audio is wayyy behind the chart. The audio also cuts out, but Im not sure if its because Im not hitting any notes at all because its like 10 seconds behind.

Despite the few problems, this is my first song and Im addicted. I only charted the drums, its the only instrument I play.

#2 doa

doa
  • 310 posts
  • Location
    Northern CA

Posted July 15, 2020 - 06:40 PM

It sounds like you didn't render the audio from reaper when you added audio to Magma. When you render your audio from the Reaper project it includes the count-in. The original mp3 does not have your reaper count-in and so it not in sync.



#3 scruffypanda

scruffypanda
  • 4 posts

Posted July 16, 2020 - 12:45 AM

I did that to get the wav file. I just have one file for drums and a muted one for the crowd, and then the midi. Is that enough?

#4 Buster66

Buster66
  • 64 posts
  • Location
    Canada

Posted July 16, 2020 - 02:47 AM

Song audio goes in backing. Drums and crowd should be silence.



#5 rubydanger

rubydanger
  • 198 posts

Posted July 16, 2020 - 04:12 AM

As Buster said - unless you are using true stems - all tracks should be silent audio with the exception of dryvox and backing track


Proud member of SomeOldGuys collab group - see our WIP here

Video on how I tempo map

Beginners Vocal charting video


#6 cleverest

cleverest
  • 141 posts

Posted July 17, 2020 - 03:22 AM

I messed something like this up myself for awhile and didn't realize I had accidentally slid the RATE bar on the bottom of the track window from 1.0 to the left slightly to something like 0.96...it was barely perceptible when previewing in reaper so I didn't notice it for too long...dumb mistake and a stupid freaking option..I want to DISABLE that in Reaper somehow.

Be sure yours is set to 1.0 there, or the track won't align when you play it because it renders it adjusted to that playback speed.

Lesson learned.



#7 Dash Riprock

Dash Riprock

    C3U Moderator

  • 604 posts

Posted July 17, 2020 - 02:23 PM

Be aware that a single instrument custom requires a (silent) crowd track in order for Magma to build a con free of audio glitches.


█▓▒░   C3 Universe  |  C3 Database  |  My Profile  | Feedback  |  WiP : A Mighty Wind  ░▒▓█ 

#8 hardcoredrummer

hardcoredrummer
  • 232 posts

Posted July 19, 2020 - 01:23 AM

Be aware that a single instrument custom requires a (silent) crowd track in order for Magma to build a con free of audio glitches.

do you think doing single instrument stems is worth doing? particularly drums...



#9 BornGamerRob

BornGamerRob
  • 560 posts
  • Location
    California

Posted July 19, 2020 - 03:34 AM

Be aware that a single instrument custom requires a (silent) crowd track in order for Magma to build a con free of audio glitches.

 

I think you mean two instruments. I build single instrument customs all the time and play them without any hitch.


_________________________________________________
 
Check out my video playlists: YOUTUBE


#10 BornGamerRob

BornGamerRob
  • 560 posts
  • Location
    California

Posted July 19, 2020 - 03:35 AM

I messed something like this up myself for awhile and didn't realize I had accidentally slid the RATE bar on the bottom of the track window from 1.0 to the left slightly to something like 0.96..

You'll do it again and again. Until you realize you can move the bloody thing to another location that you won't accidentally pass over it with your mouse and move it.


_________________________________________________
 
Check out my video playlists: YOUTUBE


#11 Dash Riprock

Dash Riprock

    C3U Moderator

  • 604 posts

Posted July 20, 2020 - 01:10 AM

 

I think you mean two instruments. I build single instrument customs all the time and play them without any hitch.

Yeah, you're probably right. It's been a while...

 

I'll stop now. 


█▓▒░   C3 Universe  |  C3 Database  |  My Profile  | Feedback  |  WiP : A Mighty Wind  ░▒▓█ 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users