Jump to content

Avatar

Please Help!


  • Please log in to reply
11 replies to this topic

#1 EcoFreak

EcoFreak
  • 260 posts

Posted July 7, 2020 - 01:20 PM

Please guys help me

 

im still no closer to figuring out my problem 

 

I've posted numerous times and no one who knows this system way a million times better than i do has come out to help me! 

 

Game freezes  on load up with customs

 

Yes i am aware its probably no doubt a bad file somewhere 

I have gone through testing every custom on my internal hard drive and removed all bad files

 

I've gone through every file on my usb stick and removed every single bad or suspect bad file

I've almost redownloaded every custom i have and replaced it

 

I've made sure theyre all named properly or don't have silly extra file extensions 

i test every custom in visualiser before i put it on the usb stick 

 

Yet my game still freezes loading up the custom stick 

 

I don't know what else to try ?

 

every single time i get it sorted one, soon as i want to add new customs in past could only add one or two without it freezing which results in a  cache deleted and rebuild.....and i use harmony upgrade program which 

means it takes even longer to rebuild my cache 

 

every single time i want a new custom it freezes!

 

so please tell me where am i going wrong ?

 

is it the harmony upgrade upsetting now I'm getting higher and before you ask my song limit is only just over 1500 so I'm nowhere near the 2950 limit believe for xbox 360

 

 

 

 

 

 



#2 jerrylive365

jerrylive365
  • 154 posts
  • Location
    California

Posted July 7, 2020 - 04:17 PM

Are you certain you have TU4 and not TU5?



#3 doa

doa
  • 310 posts
  • Location
    Northern CA

Posted July 7, 2020 - 04:34 PM

Is this a problem across multiple usb jump drives?



#4 EcoFreak

EcoFreak
  • 260 posts

Posted July 8, 2020 - 03:16 PM

Are you certain you have TU4 and not TU5?

 

 

Is this a problem across multiple usb jump drives?

 

 

yes I'm certain i have both a tu5 stick and tu4 stick thats not the issue

 

basically i have all dlc with some customs(old ones no current updates for them) on the internal hdd

 

so i build song cache with tu5 stick with the harmony dummy and upgrade packs, then put the hdd in and move the song cache with upgrades to the internal hdd

 

then build the cache more let the game do its thing 

 

come out delete the dummy package and then go back into game to make sure its fine

 

turn off

 

tu5 stick out (but leave the cache and upgrade in the internal HDD)

 

stick tu4 stick in

 

usually builds the cache with the customs but of late it freezes!

 

but almost for the last year since last august I've had trouble adding new customs with this TU4 stick

(yes I've formatted it clean and added brand new tu4 to it, yes I've checked all customs on it to make sure the run visualise before i put them into game)

(yes I've also tried a brand new stick as a TU4 stick and same problem.....and yes I've gone through removing all customs from the internal hdd check them on my computer with visualiser for bad files......yes i did have bad files internally and usb customs stick and yes I've removed them all)

 

but I'm still freezing when building the song cache loading up with the custom tu4 stick 

 

I've tried everything I've been told on here and that i know of and nothing is resolving my issue but i don't know what it is that I've done wrong

 

the game loads with tu5 stick with customs on the internal hdd perfectly ...

 

but ofcourse i wont be able to play customs cos its TU5, the minute i want to load up tu4 or add new customs with the TU4 stick it throws a wobbly why ?



#5 Alternity

Alternity
  • 1,201 posts

Posted July 8, 2020 - 03:46 PM

Have you tried with only a handfull of custom songs? Or even just one? If you can do that and it doesn't freeze, then you can be sure it is indeed one (or more) of your files. The halving method is probably your best shot to find the culprit (try half of the songs to find in which half the broken stuff is, then half of the half, and repeat process until you got it down.)

I'm not entirely sure how xbox works on this front, but could it be also 2 songs with the same song_id? I'm not sure if the game would just freeze or ignore the second one whenever that happens.



#6 EcoFreak

EcoFreak
  • 260 posts

Posted July 9, 2020 - 10:10 AM

Have you tried with only a handfull of custom songs? Or even just one? If you can do that and it doesn't freeze, then you can be sure it is indeed one (or more) of your files. The halving method is probably your best shot to find the culprit (try half of the songs to find in which half the broken stuff is, then half of the half, and repeat process until you got it down.)

I'm not entirely sure how xbox works on this front, but could it be also 2 songs with the same song_id? I'm not sure if the game would just freeze or ignore the second one whenever that happens.

 

 

I've gone through all of them and checked for duplicates all of them load like they should do, i wont add any custom that doesn't load up on visualise ever since this incident 

 

thats why I'm so stumped because I've tested and replaced every custom 

 

the song cache is only on the internal hdd i don't have caches on either of the sticks and the harmony upgrade package like wise is only on the internal hdd 

 

 

i literally took everything off replaced with new, removed any duplicates or bad files and its still not behaving this is why i need help i don't know what psychically else to try 

 

does the program not like having customs on the hdd instead of the custom stick ?

 

i only split them up so it was easier to load 



#7 Alternity

Alternity
  • 1,201 posts

Posted July 9, 2020 - 04:05 PM

That is not what I asked though, I asked if you tried with one (or very few) custom song on your drive.

If with few customs the game works fine, then it is defenetly a file(s) on your USB drive that is causing it. The program that transfers them to your USB drive (RBtoUSB) only transfers files, it does not modify them so it cannot be the problem (as far as I know anyways).



#8 EcoFreak

EcoFreak
  • 260 posts

Posted July 10, 2020 - 09:58 AM

That is not what I asked though, I asked if you tried with one (or very few) custom song on your drive.

If with few customs the game works fine, then it is defenetly a file(s) on your USB drive that is causing it. The program that transfers them to your USB drive (RBtoUSB) only transfers files, it does not modify them so it cannot be the problem (as far as I know anyways).

 

 

i get you i tried doing that splitting them down trying however many at a time to weed out bad files i even got it down to last half a dozen i hadn't tried problem is soon as you upset the cache it doesn't matter what you try to add or replace from what I've seen

 

i literally had it fine finally then i add one custom like power rangers ninja storm theme and game freezes on load up ...i tested it in visualise before i put it on the usb

 

im fairly sure that custom isn't the issue  theres got to be something else because when it freezes with brand new customs not even part of the original problem i know something else at play

 

when i clear the issue i think I'm fine  then i add one or two customs later fine, then add two more fine then i add something else and freeze



#9 FujiSkunk

FujiSkunk
  • 1,030 posts
  • Location
    Planet Houston

Posted July 10, 2020 - 05:57 PM

The idea is when you split your collection in half, and half again and so on, you rebuild the cache every time.  That way the problem can be best localized.  Adding songs to an existing cache and finding the problem that way is imperfect, because the problem may still be with one of the songs you had added previously, and when you look at the new songs individually, they may seem fine.

 

Not too long ago I was bitten by a bad DTA I had written that was missing a parenthesis.  That song played fine by itself.  It played fine with several other songs added along with it.  But one song in particular would make the whole thing choke.  Using MFX's cache tool and very selective song combinations, I finally figured out the actual culprit, along with the way the game ordered the songs in its cache, was causing anything after that song to go kablooey.  But even then, the actual culprit song would always play fine.  Lesson learned:  DTA problems sometimes require a very fine-toothed comb, and without anywhere else to start, the half trick, a fresh cache every iteration, and a lot of patience are often your only hope of solving the problem.



#10 EcoFreak

EcoFreak
  • 260 posts

Posted July 10, 2020 - 06:20 PM

The idea is when you split your collection in half, and half again and so on, you rebuild the cache every time.  That way the problem can be best localized.  Adding songs to an existing cache and finding the problem that way is imperfect, because the problem may still be with one of the songs you had added previously, and when you look at the new songs individually, they may seem fine.

 

Not too long ago I was bitten by a bad DTA I had written that was missing a parenthesis.  That song played fine by itself.  It played fine with several other songs added along with it.  But one song in particular would make the whole thing choke.  Using MFX's cache tool and very selective song combinations, I finally figured out the actual culprit, along with the way the game ordered the songs in its cache, was causing anything after that song to go kablooey.  But even then, the actual culprit song would always play fine.  Lesson learned:  DTA problems sometimes require a very fine-toothed comb, and without anywhere else to start, the half trick, a fresh cache every iteration, and a lot of patience are often your only hope of solving the problem.

 

yes i get the idea i did exactly this as i went through everything 

 

removed all my customs from internal checked them all and put them all back into the internal hdd roughly around 1200/1300 in total 

 

then i had about 85 left to put back i did it about 25 to 30 at a time all fine 

 

i got down to the last 12 added 5/6 fine then i just added 3 at a time thats when it froze,

got them check out turns out nothing wrong with those 6 

 

what I'm saying is every time i think I've narrowed it down it alludes me 

 

now I've psychically checked each file on the custom stick straight to visualise all clear and loads as far as i can see .... now i cleared a second bigger stick and copied all my internal tracks to check them on visualise on directly from the stick again....but it will take time theres over 1200 on there 

 

so i now have all internals copied to one stick and an external stick with the customs which crashes when i try to load it 

 

unless theres anything else i can try ? I'm doing my best to sort it out, the only ones visualise give me warnings of currently are expert only customs i check what it says before i click ok but there shouldn't be issues with those should there ? 



#11 EcoFreak

EcoFreak
  • 260 posts

Posted July 13, 2020 - 01:53 PM

The idea is when you split your collection in half, and half again and so on, you rebuild the cache every time.  That way the problem can be best localized.  Adding songs to an existing cache and finding the problem that way is imperfect, because the problem may still be with one of the songs you had added previously, and when you look at the new songs individually, they may seem fine.

 

Not too long ago I was bitten by a bad DTA I had written that was missing a parenthesis.  That song played fine by itself.  It played fine with several other songs added along with it.  But one song in particular would make the whole thing choke.  Using MFX's cache tool and very selective song combinations, I finally figured out the actual culprit, along with the way the game ordered the songs in its cache, was causing anything after that song to go kablooey.  But even then, the actual culprit song would always play fine.  Lesson learned:  DTA problems sometimes require a very fine-toothed comb, and without anywhere else to start, the half trick, a fresh cache every iteration, and a lot of patience are often your only hope of solving the problem.

 

 

 

sorry to sound like a novice but I'm interested in this tool, I've read a little a bit but not much  i don't understand how to use this to solve my problem ? 

 

does this mean that even if i have a bad file it will still load up in visualise like its fine ?



#12 FujiSkunk

FujiSkunk
  • 1,030 posts
  • Location
    Planet Houston

Posted July 16, 2020 - 04:59 AM

does this mean that even if i have a bad file it will still load up in visualise like its fine ?

Possibly, depending on why the file is bad.  Like I said, it was missing parenthesis that would kill songs after the "bad" song, while the bad song itself was fine.

 

It's been a while since I had to tackle that, so some of the details have gone fuzzy.  But basically when I was able to narrow the problematic set of songs down to about two or three, I loaded them into the cache tool and eyeballed it until I found what was goind on.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users