Jump to content

Avatar

[360] Error: Unable to load song, skipping

XBox360

  • Please log in to reply
2 replies to this topic

#1 Nickzilla

Nickzilla
  • 5 posts

Posted June 3, 2020 - 04:42 AM

This is a post mortem in case someone with the same issue comes here looking for help, I fixed the issue.

 

I noticed yesterday that some of my customs were unplayable (list below). When you scroll to the song in the library the sample does not play and the album cover is replaced by a white square. When you select the song you can choose difficulty and stuff, but when you start the song it says something along the lines of, "Unable to load song, skipping track" and spits you back out to the library. I tried a couple of things I saw posted about here in threads about people getting the same error, but my problem appears to be different since those solutions didn't work for me. One thing I did not do was delete the song cache, which I was hoping not to have to resort to for obvious reasons. 

 

The thing that worked was scrolling through the in game library and finding all of the tracks that were broken (easy since the album covers were all white squares), deleting each one through the in game library (this took a while because the damn thing remakes the song cache every time you delete a song), re-downloading them from the C3 database, making them into a song pack in the con tools, and then adding that to my USB drive. 

 

Many of the bugged songs were recent downloads (marked with a *) for me, but some of them were quite old. Not sure if there is any rhyme or reason to it, or just a random glitch. 

 

1,000,000 - Nine Inch Nails 

Ava Adore - Smashing Pumpkins
Ding Dong Song - Gunther
Discipline - Nine Inch Nails *
Echoplex - Nine Inch Nails *
Fuck You - Ceelo Greene *
Get Right - Jimmy Eat World*
Heart of Gold - Neil Young *
I Appear Missing - Queens of the Stone Age *
Key Entity Extration V: Sentry the Defiant - Coheed and Cambria
Little Piece of Heaven - Avenged Sevenfold
Non, Je Ne Regrette Rien - Edith Piaf
Sweet Caroline - Neil Diamond *
Teardrop - Massive Attack *
Thoughts of a Dying Atheist - Muse
 
I note that the three Nine Inch Nails songs are all using a super high quality audio track (roughly 10x as large as the average custom file), but I don't think that is relevant since I have other tracks from the same album, same author, with the same great audio quality. 
 
Anyway, thanks for humoring me, I'm probably the only person on this site who is dumb enough to think this warranted a post, but here it is.


#2 BornGamerRob

BornGamerRob
  • 554 posts
  • Location
    California

Posted June 3, 2020 - 05:13 AM

This happens to me quite often. There's no rhyme or reason that I've discovered.

I've never had to delete the song in game. I just overwrite the con file and it comes back. Little easier if that works for some.

_________________________________________________
 
Check out my video playlists: YOUTUBE


#3 Nickzilla

Nickzilla
  • 5 posts

Posted June 6, 2020 - 01:19 AM

That was the first thing I tried, and it didn't seem to work. Maybe I just got really unlucky and when I did it I got the same error on the song I was replacing which made it appear that overwriting the CON file didn't work.







Also tagged with one or more of these keywords: XBox360

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users