Jump to content

Avatar

"disc unreadable" error if I use a custom?


  • Please log in to reply
7 replies to this topic

#1 dhyde79

dhyde79
  • 7 posts

Posted May 28, 2020 - 10:33 PM

I was getting ready to go out and buy a new disc, but, I had the presence of mind to stop and try a non-custom with my flash drive of customs unplugged.  For some reason, every time I try to launch a custom, I get a popup that says "unable to read disc, replace disc or restart console" or something to that effect.... suggestions?



#2 chaosjaye

chaosjaye
  • 205 posts

Posted May 29, 2020 - 12:10 AM

disconnect from the net. go in folder delete tu uodate 5 and hunt down tu uodate 4 again.

someone accidentally  dled update 5.. i do it occasionally.



#3 jerrylive365

jerrylive365
  • 132 posts
  • Location
    California

Posted May 30, 2020 - 05:16 PM

IMO its a good idea to always keep a copy of TU4 on the flash drive, or whatever it is you use to see your customs in game. Use CON tools RB to USB and click TOOLS then COPY TU4 TO DRIVE.

Then just make sure to delete TU5 from your console and youre all set.



#4 rubydanger

rubydanger
  • 178 posts

Posted May 30, 2020 - 06:12 PM

Not 100% sure why but I had this happen as well, but when I went back to TU4, my band animations completely stopped working.  All the members would just stand around or walk in circles for every song.  I ultimately had to wipe my drive completely and rebuild so cross your fingers.


Want to help with a collaboration??

Check the Collaborators Help Wanted page HERE

 

Video on how I tempo map

Beginners Vocal charting video


#5 FujiSkunk

FujiSkunk
  • 1,017 posts
  • Location
    Planet Houston

Posted June 3, 2020 - 04:37 PM

Customs animations will not work if you're on any title update below 4.  That includes the base game without any title update.  So make sure the game is actually loading TU4.



#6 irishhawk

irishhawk
  • 3 posts

Posted June 26, 2020 - 07:19 AM

Is there any reason you would not see TU5 on your HD and just a bumnch of downloaded music packs?  Because I'm still getting the dirty disk error



#7 Yurover

Yurover
  • 3 posts
  • Location
    Brazil

Posted July 3, 2020 - 01:07 PM

Guys I just saw this post!
I have molded an ISO to solve this problem since last year.
Follow the link:

 

(Mod edit:  Please do not share pirated content.)

 

Hugs :lol:


Edited by FujiSkunk, July 5, 2020 - 02:00 PM.
Removed link. Please do not share pirated content.


#8 Alternity

Alternity
  • 1,191 posts

Posted July 3, 2020 - 01:58 PM

I hope you know that sharing pirated content is not allowed on this website.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users