Jump to content

Avatar

Vocals showing as "no part"


  • Please log in to reply
2 replies to this topic

#1 Dirt Diggler784

Dirt Diggler784
  • 1 posts

Posted March 13, 2020 - 01:38 AM

I have authored pitched vocals in a song.  However, after creating the song with Magma, the vocals are showing as "no part" in game.  the visualizer shows the vocals are in there.  I have also changed the song ID, to no avail.  Any help?



#2 BornGamerRob

BornGamerRob
  • 554 posts
  • Location
    California

Posted March 13, 2020 - 08:28 PM

Recompile the song using magma with a new song id and also use a different file name to keep it clean. Also be sure your midi file includes vocals and you didn't accidentally have that track muted. Ensure you delete whatever other copies you have already loaded.

_________________________________________________
 
Check out my video playlists: YOUTUBE


#3 Guido

Guido
  • 248 posts
  • Location
    Kent, UK

Posted April 13, 2020 - 01:33 PM

.. I suspect the version you tested previously is the copy you are seeing ie. the one with no vocal...

Despite copying over your new version with vocals to the thumb drive - the Song Cache is not updating with this new version...

 

.. you will need to delete your 'Song Cache' file on your storage device, then when Rockband loads, it will rebuild the Cache file once again and pull in your latest copy.


"They say that people live and learn , some people only live and live ..."

My C3 Customs showcase





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users