Jump to content

Avatar

i have been trying for like 6 hours to get my customs working on my wii and i wanna fucking die

wii customs fuck me

  • Please log in to reply
11 replies to this topic

#1 Thestickman391

Thestickman391
  • 4 posts

Posted March 6, 2020 - 10:08 AM

so basically i have tried every fucking thing in the book and i still cant get my fucking customs to show up in game its 11pm when im typing this and i am filled with the purest fucking rage that i have ever felt in my entire life so sorry if this is a little hard to read

 

things i have tried:
usbloadergx emunand: if i change settings on rb3 for nand emulation full and i put my two app files (WHICH WORK ON DOLPHIN) into my nand dump (WHICH HAS THE CORRECT PATH) they dont show up in game, if i try to boot sneek from usbloadergx im just met with a black screen

 

wiiflow emunand: i just get a black screen

 

sneek emunand: i just get a black screen when i try launching the "start fucking sneek thingy aa" from the homebrew channel and ive dumped my whole nand like 50 gillion times and generated a nand using modmii or whatever fucking program it was and neither of them fucking work

 

putting bin files into my sd card: still doesn't fucking show up in game i put the fucking bin files (FOR ONE FUCKING SONG) into \private\wii\data\sZFE and they still dont fucking show up in game i dont even get like a loading dlc thing its just nothing

 

putting app files into my actual nand using wiixploere: STILL DOESN'T FUCKING WORK THIS IS FOR ONE SONG WHY HAS GOD FORSAKEN ME INTO THIS CURSED FUCKING EXISTENCE I WANTED TO HAVE FRIENDS AROUND TO PLAY ROCK BAND CUSTOMS AND THIS IS WHAT I FUCKING GET WHAT DID I DO TO DESERVE THIS I AM A BROKEN MAN ROCK BAND 3 I AM BROKEN

 

probably some other things idk

 

honest to god i will fucking paypal someone like $10 if they get this fucking shit working for me dude i am so done with life

 

i could probably upload the app and bin files im trying to use but im seriously starting to doubt whether anyone will even look at this stupid post



#2 chaosjaye

chaosjaye
  • 193 posts

Posted March 6, 2020 - 11:52 PM

sticky buddy...im not a wii user for this reason.

if you can pay someone money to. fix this, i advise hunt down a cheap xbox 360. way easier on the stress level...mostly drag and drop.

but im sure one of the guys will help ya here we have a few wii users. just give em time to answer. good luck bro...deep breath.



#3 Alternity

Alternity
  • 1,156 posts

Posted March 7, 2020 - 12:13 AM

Emunands on real Wii for RB3 are really hard to work. No one knows why, but it's not as easy as Dolphin. My personnal experience is that most of the time the game will have a problem dealing with the savegame. In all my instances using an emunand booting from a USB loader it was the same, soft lock whenever it has to deal with savegames, so there was no way to actually play the game.

I suggest to either stick with Dolphin, or use the SD card method.



#4 Thestickman391

Thestickman391
  • 4 posts

Posted March 7, 2020 - 03:40 AM

i do have a 360 but i dont have any 360 drums :|

if theres any adapter or something to convert wii drums to xbox 360 then ill probably just use the 360 but i really dont wanna have to buy another drum set because they take up so much space

 

also i just figured out i need to enable sd card mode on rock band 3 but all that does is give me "An Unknown error Occurred" >:(



#5 JustMyselfAndI

JustMyselfAndI
  • 52 posts

Posted March 9, 2020 - 01:06 AM

Hey! Sorry you've been having so much trouble. First of all, EMUNand on Wii with this game specifically should be avoided at all costs, it's extremely finicky and usually doesn't work, at least from my experience. I have a feeling there might be some sort of secret check for a data limit that causes an overflow error when the amount of .apps goes over what the NAND can normally hold. I personally use BINS and have managed to get 3 to recognize customs, 2 DLC, and 3 DLC all on the same SD card:

- Do you have the ticket files for each generation you're trying to load installed on your NAND? These are required for the game to let you use DLC. 

- Are your BINS properly packed with the correct ng_id and common-key values? The game also needs these to allow you to use DLC. 

- Is your SD card formatted in FAT32? Most SD card-related errors can be solved by a simple reformatting. 

If you're willing to elaborate on the specific song you're attempting to load I'll do my best to help you, I was in your exact same situation of being stuck for so long so I know how you feel. It's important to know that if a song is over a certain size it won't function on Wii without decreasing the audio file size but will on other consoles, which is one of the major downsides of Wii customs. 



#6 Alternity

Alternity
  • 1,156 posts

Posted March 9, 2020 - 01:35 AM

I'm wondering why not stick with Dolphin. Dolphin natively supports Wii USB devices, the only thing that doesn't work is vocals. You can play online and stuff. If you got your stuff to work on Dolphin using an emunand (which I think is the easiest wii method; emunand on Dolphin) I'd think it'd be good enough. I know Dolphin lags in menus but unless you have a relatively old PC you should be able to reach 60fps in game.



#7 Thestickman391

Thestickman391
  • 4 posts

Posted March 9, 2020 - 09:37 PM

i dont wanna have to lug my giant pc out to my living room to play rock band on my tv and my laptop isnt powerful enough to run rock band on dolphin at an acceptable frame rate, even using the focus mode gecko code

- Do you have the ticket files for each generation you're trying to load installed on your NAND? These are required for the game to let you use DLC.


this is probably where im going wrong considering i dont really know what you mean by ticket files lol. the song im trying to load is tame impala - elephant

#8 Alternity

Alternity
  • 1,156 posts

Posted March 10, 2020 - 01:17 AM

Ticket files for the SD card method are the generation WAD files.

You have to install the WAD file required for the generation you're trying to use customs in.



#9 Caserol23

Caserol23
  • 214 posts
  • Location
    Catmon, Malabon Philippines

Posted March 10, 2020 - 03:53 PM

Damn like yours im literally pain in head with this -_-

Sent from my GT-P1000 using Customs Creators Collective mobile app

GyyPEOS.gif


#10 Thestickman391

Thestickman391
  • 4 posts

Posted March 11, 2020 - 04:35 AM

Ticket files for the SD card method are the generation WAD files.

You have to install the WAD file required for the generation you're trying to use customs in.

where do i find these wad files?



#11 Alternity

Alternity
  • 1,156 posts

Posted March 11, 2020 - 06:36 AM

If you're looking for the custom generations, they are posted in the thread where it explains how to use Wii custom songs ( http://customscreato...s-on-wii/page-1 )

If you're looking for official generations, we can't distribute them because legalities so you have to use trusty google.



#12 ejthedj

ejthedj
  • 88 posts
  • Location
    Seattle, WA

Posted April 15, 2020 - 12:25 PM

If that doesn't work, I can help walk you through how I got my customs to show up in game on the Wii. The problem I had was how I packed the songs. Atruejedi's tutorial was a tremendous help

Rush Rockband Resolution (R3):

 

http://customscreato...-resolution-r3/






Also tagged with one or more of these keywords: wii, customs, fuck, me

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users