Jump to content

Avatar

Drag Cursor Delay..

Timeline cursor drag lag

  • Please log in to reply
1 reply to this topic

#1 Guido

Guido
  • 248 posts
  • Location
    Kent, UK

Posted February 22, 2020 - 03:37 PM

Hi All

 

Returning to this after a few years off and trying to get back into the saddle.

When dragging the cursor on the track - is it normal for the playback to lag/ move at its own speed...?

 

I seem to recall when i was last using Reaper, when the timeline position/marker was dragged the playback would match the speed the cursor I moved the cursor along the timeline (almost like the marker was snapped to the mouse movement exactly...), as a result I am finding it hard to identify the measures in the custom I am creating the soundwave in this particular song does not have distinct enough peaks to pick out the measures.

As an example if I drag the mouse fast to the right - there is lag as the cursor moves at its own speed to the new mouse cursor position.

 

Is there a switch in the preferences that needs enabling..?

 

Thanks

 


"They say that people live and learn , some people only live and live ..."

My C3 Customs showcase


#2 BornGamerRob

BornGamerRob
  • 539 posts
  • Location
    California

Posted February 22, 2020 - 06:35 PM

That's the way it's typically set up. To change it....

 

Go into Preferences >> Editing Behavior > Mouse Modifiers

 

Change the Default action to "Scrub audio (looped-segment mode)" and that will probably be closer to what you are looking for. You can play around with these settings to see what your preference is.


_________________________________________________
 
Check out my video playlists: YOUTUBE





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users