Jump to content
C3 Forums

Recommended Posts

Hello so I'm getting Into RB3 Customs on the Wii Version. The problem I'm having Is getting the customs to show up In the game. I've followed the Wii RB3 Customs tutorial step by step beginning to end word for word. When I put my Sd Card Into my Wii and boot up the game. It proceeds to load then It ask me something along the lines of If I want to use the Sd Card at which point I click yes. It says please wait then the menu comes up at which point I select my profile then nothing happens. I believe after selecting your profile In the top left It's suppose have that window you know like "loading DLC" or whatever but I'm not getting that. Even though I've followed the tutorial step by step. Seeing as the songs aren't loading I'm clearly making a mistake. Can someone please help me and possible tell me what I'm doing wrong? What mistake am I making?

Link to post
Share on other sites
  • 1 month later...

I had that same issue. To fix this simply load the game from USB loader vs or configurable USB loader under ios 249. If you have dongles or any USB instruments make sure their connected before beginning this entire process.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...