Jump to content

Avatar

[X360] My new custom is showing as 'Corrupted' with a '!' icon


  • Please log in to reply
4 replies to this topic

#1 SanicStudios

SanicStudios
  • 178 posts
  • Location
    United Kingdom

Posted December 30, 2019 - 10:56 AM

I'm loading up my new custom and it is showing as corrupted in the 360. It converts to Phase Shift perfectly fine on PC.

 

Reasons?



#2 TrojanNemo

TrojanNemo

    The Programmer

  • 5,020 posts
  • Location
    Miami, Florida

Posted December 30, 2019 - 03:33 PM

Could be a number of things. Phase Shift is very lenient so errors on RB3 might be overlooked on Phase Shift. More importantly, RB3 has to deal with the Xbox's own restrictions and limitations. So if the file itself is corrupted, that might be the issue. Did you create the custom using the latest version of Magma: C3 and authored using REAPER v.4.22? Have you tried running it through the different tools in C3 CON Tools to make sure it works well everywhere?



#3 chaosjaye

chaosjaye
  • 204 posts

Posted December 30, 2019 - 08:13 PM

i drop all mine in c3 tools visual. right off youll know if its a .dta error it tells you and wont play.

and since sanic youve put out quite a few good customs lately. its prob something small you missed.

listen to trojan if anyone knows its him.



#4 SanicStudios

SanicStudios
  • 178 posts
  • Location
    United Kingdom

Posted December 31, 2019 - 12:25 AM

Problem seems to have fixed itself. I just rebuilt the file in Magma using a different filename. Nothing out of the ordinary that should've cause any problems.



#5 rubydanger

rubydanger
  • 177 posts

Posted January 11, 2020 - 05:47 PM

I had an issue when I had ! In my song title. Removed it and it worked fine.

Want to help with a collaboration??

Check the Collaborators Help Wanted page HERE

 

Video on how I tempo map

Beginners Vocal charting video





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users