Jump to content

Avatar

This damn FX doesn't come out of vocals!

FX Reaper

  • Please log in to reply
3 replies to this topic

#1 Duknine2

Duknine2
  • 139 posts
  • Location
    Brazil

Posted August 22, 2019 - 01:09 AM

Edit: I solved the problem, no need to reply here. Thanks to those involved. end
 
The following is
I have a custom that is about to be finalized, in fact it was already but the Vocals FX (I think that's the name of the thing) is present in the song during the gameplay. I already checked the custom song (the one we used on Magma's backing) by itself and those sounds are not there. I've also done everything (as little as I know, I'm new to this program) on Reaper, turned off all FX and even turned down all the Vocals volume and it didn't do any good!
 
My question is, how do I get this out of MIDI? because it can only be in the file since the song itself has no FX sounds in Vocals.
The song is singletrack, for all the instruments contained in this custom I used stereo44.wav (which leaves everything silent) and by default just left the song in the backing.
It's worth remembering that the song was rendered with count in, I don't know if it hurts anything but I believe not.

Edited by Duknine2, August 22, 2019 - 04:42 PM.

We are on Nova Era


#2 Alternity

Alternity
  • 1,016 posts

Posted August 22, 2019 - 03:30 AM

Just mute all the unused tracks or solo the audio, easier to solo the audio if it's not a multitrack song (M button is mute, S button is solo).



#3 Shroud

Shroud
  • 173 posts
  • Location
    EU

Posted August 22, 2019 - 01:12 PM

You probably included the vocal track when rendering audio. You should have only the audio track and the count-in track ON, and all other tracks muted.

#4 Duknine2

Duknine2
  • 139 posts
  • Location
    Brazil

Posted August 22, 2019 - 04:39 PM

Understood, when I'm going to render I remove all the tracks and just leave the song with the count in, for some reason Monitor FX was on, maybe that was it. yesterday, an hour after I created this topic, I rendered it again and made sure it had nothing included with the song itself and that's it!
 
Thanks for the tips, next time I won't have to delete almost everything just to render the song track.  :shobon:

We are on Nova Era






Also tagged with one or more of these keywords: FX, Reaper

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users