Jump to content

Avatar

Custom song volume to low but i didnt change it


  • Please log in to reply
3 replies to this topic

#1 gmzombie

gmzombie
  • 37 posts

Posted July 11, 2019 - 09:16 PM

Just as the sub says im trying to figure out if im supoosed to set the volume higher before rendering or is this a play it by ear? When i put them thru audacity it was maxing out the volume meter into the red but seriously low in game

Sent from my SM-G935P using Tapatalk

#2 Bansheeflyer

Bansheeflyer

    Moderator

  • 1,525 posts
  • Location
    The Mothball Fleet

Posted July 12, 2019 - 04:30 AM

The song volume is also affected by Reaper. When you render the song track, make sure you increase the track volume if it's too quiet. The preview when it renders will show the relative volume, I've found setting the track volume high enough so the peaks barely touch the top/bottom of the timeline in the preview is a good volume but this depends on the song.


As a moderator I enforce the law...in moderation.

 

My Customs
My Works in Progress


#3 gmzombie

gmzombie
  • 37 posts

Posted July 12, 2019 - 05:15 PM

so would you just pump up the volume on each indivual stem/track or just pump up the master volume? ive tried it for another custom and got it to work by using the individual track method but its a pain in the ass getting everything just right. even the song preview in magma sounds louder than what it encodes to.



#4 Bansheeflyer

Bansheeflyer

    Moderator

  • 1,525 posts
  • Location
    The Mothball Fleet

Posted July 15, 2019 - 04:52 PM

If you're using stems you'll have to do it for each stem but theoretically if they're mixed you should just have to move them all about the same amount. If it's just a single MP3 you'll just need to adjust the track you have that MP3 on.


As a moderator I enforce the law...in moderation.

 

My Customs
My Works in Progress





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users