Jump to content

Avatar

Custom not loading in Dolphin


  • Please log in to reply
4 replies to this topic

#1 doa

doa
  • 244 posts
  • Location
    Northern CA

Posted June 27, 2019 - 05:40 AM

Custom not showing up in Dolphin (do not see red loading bar).

 

Dolphin setup:

 

  • Dolphin 5.0
  • sZGE.wad installed via the Tools menu
  • Wii Nand root: C:\Program Files\Dolphin\User\Wii
  • Cheats working

Packaging:

 

  • Run custom through Wii Converter
  • Rename folders : 001_00000001_doa_samarithan-vtest4v3_meta &  002_00000002_doa_samarithan-vtest4v3_song
  • Edit meta .dta file : "dlc/sZAE/001/content/songs/doa_samarithan-vtest4v3/doa_samarithan-vtest4v3"
  • Run RB3WiiPackTool.exe
  • Run packdlc.bat
  • Copy 00000001.app and 00000002.app to C:\Program Files\Dolphin\User\Wii\title\00010005\735a4145\content

I have not installed any additional DLC, this setup is solely for making preview videos. 

 

Is there a step or configuration item that I have missed to get this working? I have deleted MSTORE.VFF from C:\Program Files\Dolphin\User\Wii\title\00010000\535a4245\data to reset my cache.



#2 Alternity

Alternity
  • 1,016 posts

Posted June 27, 2019 - 11:09 AM

So you're saying you installed the sZGE wad but you are editing the dta file to sZAE?

Also, isn't sZGE one of the custom generations? If yes these are problematic on Dolphin, you want to use official generations.



#3 doa

doa
  • 244 posts
  • Location
    Northern CA

Posted June 27, 2019 - 02:41 PM

I installed sZGE because I saw it on another Wii thread (required for customs to work on an actual Wii). 

 

So everything should work if I don't have sZGE installed - I should just reinstall and start over? Installing sZGE was one of the last things I did because my custom was not loading. 



#4 Alternity

Alternity
  • 1,016 posts

Posted June 27, 2019 - 02:54 PM

Well, to use official slots you need to install the official wad files.

To be honest I never used wad files, I simply copied the tickets straight from my real NAND to the emunand used by Dolphin, so I'm not entirely sure if the wad installation even works.



#5 doa

doa
  • 244 posts
  • Location
    Northern CA

Posted June 29, 2019 - 05:40 AM

Thanks Alternity, I'll keep working at it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users