Jump to content

Avatar

Supposed missing lyrics where there are no notes


  • Please log in to reply
5 replies to this topic

#1 SanicStudios

SanicStudios
  • 100 posts
  • Location
    United Kingdom

Posted June 15, 2019 - 03:58 PM

ERROR: MIDI Compiler: (PART VOCALS): Missing lyric at [21:1:240]
ERROR: MIDI Compiler: (PART VOCALS): Missing lyric at [32:3:240]
 
Both of these points in the REAPER file have no vocal notes in. The first point is a phrase marker and the second part is just empty with no charting in that section whatsoever.
 
Why am I getting this error?


#2 Buster66

Buster66
  • 19 posts
  • Location
    Canada

Posted June 15, 2019 - 05:04 PM

I've seen this before and it was tricky to diagnose. My problem turned out to be that some of my lyrics near the error points were not actually lyrics but regular text events. You could check and see if that's what's wrong for you.



#3 SanicStudios

SanicStudios
  • 100 posts
  • Location
    United Kingdom

Posted June 15, 2019 - 07:41 PM

All of my lyrics are lyric events?



#4 SanicStudios

SanicStudios
  • 100 posts
  • Location
    United Kingdom

Posted June 15, 2019 - 09:07 PM

I don't get this. It's still broken.



#5 BornGamerRob

BornGamerRob
  • 423 posts
  • Location
    California

Posted June 15, 2019 - 09:55 PM

What Buster is saying is if you double-click one of your lyric markers (lyric marker NOT note or phrase marker) NEAR where the error is, check and see if the Type is "Text event" or "Lyrics". Magma will not compile until all lyric markers are indicated as Lyrics. See image for reference:
48069316407_0427167ede.jpg

 

Not sure that's your problem, but worth checking and knowing.


_________________________________________________
 
Check out my video playlists: YOUTUBE


#6 SanicStudios

SanicStudios
  • 100 posts
  • Location
    United Kingdom

Posted June 16, 2019 - 07:58 AM

EDIT: Problem solved. Surprisingly enough it was to do with my tempo markers. One of them was too fast and had to edit it and also I hadn't checked embed tempo map on export. Magma was just getting confused.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users