Jump to content

Avatar

Magma problems. Wii mode?!


  • Please log in to reply
3 replies to this topic

#1 SanicStudios

SanicStudios
  • 25 posts

Posted June 12, 2019 - 06:53 PM

I think Magma got confused because I am charting a cover of the Wii Sports theme so when I loaded it in, the program went into Wii Mode and I can't figure out how to turn it off. Now i can't enable crowd audio and it says it could corrupt my audio and it's probably not going to export to the right file format.

 

EDIT: CHARTING FOR XBOX360! NOT WII!



#2 IMMCTNTJK

IMMCTNTJK
  • 318 posts
  • Location
    New Mexico

Posted June 12, 2019 - 10:35 PM

I didn’t think there is a Wii mode...? Are you using C3’s Magma with TrojanNemo’s midi validation?

#3 TrojanNemo

TrojanNemo

    The Programmer

  • 4,922 posts
  • Location
    Miami, Florida

Posted June 13, 2019 - 02:19 AM

There is a Wii mode. Disable it. Should be simple. Although I would not be surprised if I made it something stupid like "if it has wii in the name default to Wii mode" - in which case you might have to work around that.



#4 SanicStudios

SanicStudios
  • 25 posts

Posted June 13, 2019 - 02:34 PM

Yeah. The first word of my file name was Wii and it entered Wii mode. Found out how to disable it which is what i was initially asking but i found the Wii icon above. :\






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users