Jump to content

Avatar

Gems not Displaying in Reaper FX Window

reaper fx gems

  • Please log in to reply
6 replies to this topic

#1 ggreathouse

ggreathouse
  • 5 posts

Posted May 17, 2019 - 01:24 AM

I'm trying to author my first song and I'm constantly running into walls. I need help.

 

Just an FYI, I'm a graphic designer, video producer and audio engineer by trade. I've been using software like Sound Forge, Audition and FL Studio for 20 years. I'm not bragging, I'm just saying I know how to open zip files and can differentiate between left and right clicks.

 

Long story short: Gems aren't showing up in the FX window. How do I fix this? (reaper screenshot included)

 

Long story Long: as you can see from my screenshot, I'm following the pksage tutorial. I've created my tempo map and was moving on to drums, but the gems aren't showing up in the FX window. I've clicked a bunch of random settings but nothing helps, the gems I place are not showing up in my FX window.

 

I've watched this part of the tutorial multiple times. I don't see pksage flip any special switch or change any hidden setting with a keyboard shortcut, he clicks the work area twice in rapid succession and gems simply show up in the FX window. I also searched the forum for "Gems aren't showing up in the FX window" but found nothing.

 

Can I get help with this please? I'm using Reaper 4.78. I downloaded and installed everything here.. http://customscreato...-tutorials-etc/

 

...minus C3 Auto Rule Validator, the link is broken.

 

 

problem.jpg?format=2500w&content-type=im



#2 TrojanNemo

TrojanNemo

    The Programmer

  • 4,922 posts
  • Location
    Miami, Florida

Posted May 17, 2019 - 01:29 AM

I don't know what your current problem is, but you're not following directions by using REAPER 4.78.

 

Program: http://www.reaper.fm/download-old.php Stick with version 4.22 - newer ones have various incompatibilities with the MIDI editor

 

Also make sure you're on 32-bit REAPER.



#3 Alternity

Alternity
  • 947 posts

Posted May 17, 2019 - 01:46 AM

1- All I see are pro markers, they are not notes, they just say that the notes at the same time will be tom notes for pro drums.

 

2- Preview window is set to see the easy difficulty, not sure if that is what you want to see.



#4 FUGGNUTZ

FUGGNUTZ
  • 103 posts
  • Location
    St. Louis

Posted May 17, 2019 - 02:29 AM

If you put the notes you want to see on Easy, then sure. Otherwise, it should probably be set to Expert and be showing the Expert notes. Also, for the tom markers to work properly, you have to have a standard note below it. Think of it as a toggle: if there's a note and no tom marker, it's a cymbal. If there's a note and a tom marker, it's a tom.

#5 i0brendan0

i0brendan0
  • 118 posts

Posted May 17, 2019 - 02:45 AM

I'm seeing that both screenshots no notes would show up because in screenshot 1 - the play marker is past the section of notes. It needs to be before. and 2 - notes do not also show up when the play marker is touching the note AND you just placed tom markers, not actual notes. And as a precaution, do not mute any of the tracks with RBN preview. Nothing shows up, even the beat markers. If you need to be on a specific instrument with specific audio, solo instead of mute.

#6 ggreathouse

ggreathouse
  • 5 posts

Posted May 17, 2019 - 02:50 AM

Ok, now I understand what was happening! I must have gotten ahead of myself with the tutorial.

 

I've downgraded and my tempo got weird so I'll have to do that again, but I think I'm on the right track.

 

Thanks for the help!



#7 Whizzer

Whizzer
  • 384 posts

Posted May 18, 2019 - 04:32 AM

Also make sure you're on 32-bit REAPER.

 

64-bit REAPER is now an option, with MFX' recent beta release of a 64-bit RBN Preview Plugin. CAT works too, with 64-bit Python 2.7.x.







Also tagged with one or more of these keywords: reaper, fx, gems

2 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users


    Google (1)