Jump to content

Avatar

Xbox won't recognize my song


  • Please log in to reply
3 replies to this topic

#1 JohnSmith2007

JohnSmith2007
  • 41 posts
  • Location
    Galifrey

Posted May 16, 2019 - 03:06 PM

I downloaded a song recently for my 360, and it was a .rba file. So I used C3 Con Tools to convert it to a .rb3con file. I put it onto my USB drive, plug it into my 360, start Rock Band 3, go to my songs, and it's not there. What the hell?



#2 IMMCTNTJK

IMMCTNTJK
  • 345 posts
  • Location
    New Mexico

Posted May 16, 2019 - 05:36 PM

Sometimes songs don’t appear for whatever reason. A fix that I use would be to put the rb3 con in a pack using the con tools with a few other songs.

I’m pretty sure also deleting the cache from the storage for RB3 works for some people, but it never worked for me.

#3 chaosjaye

chaosjaye
  • 136 posts

Posted May 16, 2019 - 06:59 PM

if what immc said does not work...check you didnt make a song .dta conflict...load in rb3 and check see if the song numbers at the top match...example 2000 of 2000 songs...if not its prob your song  .dta



#4 JDK_13

JDK_13
  • 76 posts
  • Location
    Seattle, Washington

Posted May 17, 2019 - 03:46 AM

Did you put it in the right folder? Just sticking songs on the usb won't work. The xbox reads files through a system of folders. If you go to C3 CON Tools and open up RBtoUSB, you need to open up your usb and drag it onto to there. It file create the system of folders and stick it it the right place. If it still doesn't show up, open up the CON by dragging it onto the home screen of CON Tools and check to see if there is something wrong with the midi or dta.


The 2nd youngest member might be me.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users