Jump to content

Avatar

main menu crash (360)


  • Please log in to reply
12 replies to this topic

#1 SpeedPants

SpeedPants
  • 107 posts

Posted April 27, 2019 - 05:29 PM

i swapped my usb drive with my customs on it out for a different usb drive, causing my 1,370+ customs songs to have to be all reloaded in again, but as soon as the "Loading new downloaded content" thing reaches 1,276 it crashes, any suggestions?



#2 Alternity

Alternity
  • 1,044 posts

Posted April 27, 2019 - 05:38 PM

That means the 1276th dta file has something wonky in it.



#3 RedXIII

RedXIII
  • 25 posts

Posted April 27, 2019 - 11:10 PM

Did you also delete the old cache file? it might be attempting to go over 3000 songs in the cache even though you unplugged your other ones.



#4 Alternity

Alternity
  • 1,044 posts

Posted April 27, 2019 - 11:52 PM

When you reach the limit you get a popup saying that you are over the limit and it ignores songs over the limit.



#5 SpeedPants

SpeedPants
  • 107 posts

Posted April 28, 2019 - 11:39 PM

so far nothings worked, i reformated my usb drive to re add the songs, but now it just crashes at a different point, i deleted the songs cache file on my 360 and it still doesnt let me get past the loading songs screen, any other suggestions?



#6 Alternity

Alternity
  • 1,044 posts

Posted April 29, 2019 - 12:12 AM

There is no other suggestions. The game freezing while loading songs (the red bar with numbers) means that one of the dta files is fucked. You have to find the culprit.



#7 SpeedPants

SpeedPants
  • 107 posts

Posted April 29, 2019 - 01:37 AM

ok, i'll find it!



#8 RedXIII

RedXIII
  • 25 posts

Posted April 29, 2019 - 10:51 AM

When you reach the limit you get a popup saying that you are over the limit and it ignores songs over the limit.

I have had freezing happen before with issues like ghost songs.

 

So no, you don't always get the warning message but I get what you're saying.



#9 Whizzer

Whizzer
  • 384 posts

Posted April 29, 2019 - 02:20 PM

Try the binary search method to quickly find the culprits.



#10 SpeedPants

SpeedPants
  • 107 posts

Posted April 29, 2019 - 08:39 PM

Try the binary search method to quickly find the culprits.

how do i do that?



#11 Whizzer

Whizzer
  • 384 posts

Posted April 30, 2019 - 09:57 PM

how do i do that?

Only load the first half of your customs and see if the problem occurs. If yes, it's in that half, so load up the first half of that and test again. If not, it must be in the second half, so load up the first half of that and test. Each time, you should cut down the amount of possible customs with mistakes in half, so it's a quick way to find the culprit.

 

Hope that helps. Of course, if there is more than one culprit, it will take a bit longer to find them all. Do it all from the top as many times as you need.



#12 SpeedPants

SpeedPants
  • 107 posts

Posted May 1, 2019 - 01:43 AM

Only load the first half of your customs and see if the problem occurs. If yes, it's in that half, so load up the first half of that and test again. If not, it must be in the second half, so load up the first half of that and test. Each time, you should cut down the amount of possible customs with mistakes in half, so it's a quick way to find the culprit.

 

Hope that helps. Of course, if there is more than one culprit, it will take a bit longer to find them all. Do it all from the top as many times as you need.

alright, thanks!



#13 SpeedPants

SpeedPants
  • 107 posts

Posted May 2, 2019 - 09:58 AM

the binary searched worked, thanks @Whizzer






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users