Jump to content

Avatar

Song Cache missing from my Hard Drive (XBOX360)


  • Please log in to reply
6 replies to this topic

#1 mrpuff007

mrpuff007
  • 24 posts

Posted March 20, 2019 - 07:16 PM

Hello again.

 

I was trying to delete my song cache from my Hard Drive in order to solve the"song limit" and the "Freezing screen when I add new customs

 

But the thing is that I can't find the Song Cache file. That probably sound like a noob, but the file is no longer in my Hard Drive / Games / Rock Band 3 folder.

 

I know that's impossible that my scores are there, but the Song Cache file longer does not exist.

 

I remember that I can find it with the name "Rock Band 3 Song Cache", so I made an advance search into the letter "R" in my RB3 folder. But the file is not there.

 

Does it have a diferent name or do I'm missing something?

 

Thanks in advance

 

Greetings



#2 chaosjaye

chaosjaye
  • 125 posts

Posted March 20, 2019 - 08:48 PM

its mixed in with the rock band files under r in the song list when you search the drive



#3 FujiSkunk

FujiSkunk
  • 841 posts
  • Location
    Planet Houston

Posted March 21, 2019 - 02:46 PM

If you use a memory stick to store customs, check that the cache file wasn't saved to the memory stick instead of the 360's hard drive.



#4 mrpuff007

mrpuff007
  • 24 posts

Posted March 22, 2019 - 05:46 PM

If you use a memory stick to store customs, check that the cache file wasn't saved to the memory stick instead of the 360's hard drive.

Tnaks man

 

I've checked my USB Drive and there is no Song Cache in there. Checked again my Hard Drive but missing as well. 

 

I think I solve my problem. I update my Rock Band 3 into TU5, and delete it. Put back the TU4 and my customs work again. Of course it delete my scores but I can play customs again



#5 mrpuff007

mrpuff007
  • 24 posts

Posted March 22, 2019 - 05:46 PM

its mixed in with the rock band files under r in the song list when you search the drive

Thanks man

 

I've checked my USB Drive and there is no Song Cache in there. Checked again my Hard Drive but missing as well. 

 

I think I solve my problem. I update my Rock Band 3 into TU5, and delete it. Put back the TU4 and my customs work again. Of course it delete my scores but I can play customs again



#6 FujiSkunk

FujiSkunk
  • 841 posts
  • Location
    Planet Houston

Posted March 22, 2019 - 06:44 PM

If a roundabout solution works, it works.  Happy to see you got it up and running again!



#7 hardcoredrummer

hardcoredrummer
  • 112 posts

Posted June 2, 2019 - 01:34 AM

is it better to have the song cache on the hard drive or the usb stick?

i find this affects which songs from rb 1 show up in your library...






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users