Jump to content

Avatar

Custom crashing on xbox


  • Please log in to reply
3 replies to this topic

#1 doa

doa
  • 239 posts
  • Location
    Northern CA

Posted January 20, 2019 - 04:53 AM

I have two tempo maps for a song - and they both crash when I put guitar only into a con file and run it on my xbox.

 

The first one crashes IIRC at the awkward 3/8 measure so I assumed that it was such an awkward measure that I should re-do the tempo map to the intro of the song. As you can see I have a lot of markers throughout the song and so it was not trivial to redo the tempo map at the beginning - but certainly not as bad as having to do the whole thing over from scratch.

 

AZawvIl.png

 

I corrected the tempo map as follows and end up with just 4/4 and 2/4 (but some awkward toms to the left of the 4.4 measure marker). I hoped that correcting the time signatures to something more standard would fix the issue - but this one crashes immediately. It doesn't even play the video intro to the song. 

 

 

JMPnxDz.png

 

I have looked through the beat map which appears to be fine - and I have looked through the charts to see if each measure looks right. 

 

Both con files play fine in cPlayer and I have tried using two different jump drives on two different xboxs.

 

What are the main things that I should be looking for to try and fix this custom?



#2 Farottone

Farottone

    The Lean Mean Customs Charting Machine

  • Administrator
  • 6,455 posts

Posted January 20, 2019 - 12:02 PM

Any time signature is fine as long as it's rational (*/2, 4, 8, 16). Don't check your RPP project, reimport your MIDI in a new project and check that, first of all



#3 doa

doa
  • 239 posts
  • Location
    Northern CA

Posted January 20, 2019 - 10:06 PM

I have imported the midi into a new project and it only took longer to crash. It says that the song appears to be corrupted, and the game cannot proceed from this point. I tried exporting that midi into a new project and it crashes right away. 



#4 doa

doa
  • 239 posts
  • Location
    Northern CA

Posted January 28, 2019 - 02:53 PM

Finally figured it out. On my new Windows 10 installation I had wrongly put Magma in program files.

When I reverted to my old hard drive with Magma not in program files my custom stopped crashing.

Sent from my VS988 using Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users