Jump to content

Avatar

Auto Kick / Removing Kick Notes


  • Please log in to reply
6 replies to this topic

#1 grievy

grievy
  • 22 posts

Posted January 13, 2019 - 11:57 PM

I have a knee condition which means I am unable to use the kick drum without excruciating pain in my knees. On RB4 I can throw on auto-kick and play away but sadly that is not an option on RB3 for playing customs.

 

I know I can turn on no-fail mode but it makes it hard to see how I'm doing in terms of keeping a note streak with the rest of my playing.

 

Any good suggestions for getting around this? Would editing songs that I download from the database be at all reasonable or far too time consuming (I suspect so)?



#2 doa

doa
  • 227 posts
  • Location
    Northern CA

Posted January 14, 2019 - 01:01 AM

I see that CAT has the "Remove Kicks" button so I guess that would be the easiest route?

 

You could extract the midi from a custom - import it into reaper - remove the kicks with CAT - and then insert your kick-less midi back into the custom. 

 

Once you get used to doing it I don't think it would be too bad - you'll need to get Reaper and CAT setup first.



#3 akaisenshi

akaisenshi
  • 174 posts
  • Location
    Missouri

Posted January 14, 2019 - 01:28 PM

In the midi editor on Reaper, simply hovering over the note name EXPERT Kick and right-clicking will select all the expert kicks, and from there, you can press the "delete" key on your keyboard to delete all the expert kicks at once. This can be repeated for the other difficulties as well.



#4 grievy

grievy
  • 22 posts

Posted January 14, 2019 - 03:54 PM

Thanks for the replies. I've no experience at all with using Reaper and the authoring tools so I'm gonna sit down and take a look at it all and have a go at this.



#5 grievy

grievy
  • 22 posts

Posted January 21, 2019 - 09:46 PM

In the midi editor on Reaper, simply hovering over the note name EXPERT Kick and right-clicking will select all the expert kicks, and from there, you can press the "delete" key on your keyboard to delete all the expert kicks at once. This can be repeated for the other difficulties as well.

 

Took a run at this today using the following steps.

Use ConTools to extract the midi > Open RBN template in Reaper > Drag the MIDI onto the template starting at 3.1 > Remove all Expert Kicks > Export MIDI > Use the replace file option in ConTools, Save.

 

Whenever I try to load this custom in RB3 now the game freezes on the loading screen. I'm doing a load of reading and search but any suggestions or what I'm doing wrong to cause the issue (custom worked fine before I edited it)



#6 DashRetro

DashRetro
  • 36 posts
  • Location
    Minnesota, US

Posted March 12, 2019 - 08:04 AM

One thing I'd be wary of is the MIDI you're extracting with ConTools likely already accounts for the first two measures and should be placed at 1.1.  If that's the case, than the extra two measures you're adding could throw off required text events, causing the freeze.


I stream on Twitch! https://twitch.tv/dashretro


#7 Whizzer

Whizzer
  • 384 posts

Posted March 13, 2019 - 09:59 PM

 

Took a run at this today using the following steps.

Use ConTools to extract the midi > Open RBN template in Reaper > Drag the MIDI onto the template starting at 3.1 > Remove all Expert Kicks > Export MIDI > Use the replace file option in ConTools, Save.

 

Whenever I try to load this custom in RB3 now the game freezes on the loading screen. I'm doing a load of reading and search but any suggestions or what I'm doing wrong to cause the issue (custom worked fine before I edited it)

 

Instead, don't open the RBN or C3 template, but just import the midi at 1.1.00.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users