Jump to content

Avatar

PS3 Freeze while loading customs.

Customs PS3 Freeze Error Loading

  • Please log in to reply
7 replies to this topic

#1 MasonPox

MasonPox
  • 9 posts
  • Location
    Poland

Posted January 10, 2019 - 12:06 AM

Hello,

 

i've been fighing with my ps3 for a few days now, i really don't know what to do anymore.

I've had around 420 customs that worked well on my console, and i haven't noticed any problems with it. Recently, i tried to add new 300 song (all from c3 Database) but they just give my console a solid freeze when loading (separately, without previous 420).

I've split those 300 songs into the 3 packs of 100 songs each, to check if it's some bad song's fault. When loading separately, they all work without any trouble. The only problem is whole pack of 720 songs or whole pack of the new 300.

I've tried different kinds of encrypting, region changing, upload them through FTP, deleting RB3 save, but it did not changed anything, i select "Choose Song" and that's it, controllers are not responding to anything, absolute freeze.

 

I really don't know what else i can do to make it work, and i've wasted a lot of time for converting, puting on usb stick and from usb to ps3 etc etc.

 

Any suggestions how can i solve this problem ?  :confused:  :confused:  :confused:

 

 

(Btw, i'm planning to add some words to "Playing Customs on PS3" because there are a lot of things that i've noticed on my road that i think might help someone, and also instruct how to play on electronic drums that doesn't have Midi output)



#2 Alternity

Alternity
  • 965 posts

Posted January 10, 2019 - 03:07 AM

There is at least one song that makes the PS3 freeze in your 300 songs pack. I'd suggest to cut your song pack in half and try each half, then do the same with the one that freezes, rinse and repeat until you find the problematic song and remove it.



#3 MasonPox

MasonPox
  • 9 posts
  • Location
    Poland

Posted January 10, 2019 - 07:08 AM

As i said, i've done it like that, cutted 300 songs on 3x100 packs, and saperately they work fine. My newest idea was to 'cut' .DTA file on 2 separate files and change them inside console files. So now i have one 'songs' folder, but i change dta file in order to have songs lettered A-M, and M-Z. Although, both .dta files have almost the same number of songs, A-M is working, M-Z is not. I am so confused right now... I'll try to divide the M-Z into smaller .dta and see what happens.



#4 chaosjaye

chaosjaye
  • 111 posts

Posted January 10, 2019 - 06:02 PM

i keep my packs to 50 ..more you add to the pack  better chance a song conflict id. 



#5 Alternity

Alternity
  • 965 posts

Posted January 10, 2019 - 06:42 PM

Yea, as chaosjaye says, conflicting smallname might be the problem. The small name is used for the folder name, file name and dta identification (it's usually the first value in a dta entry).

song_id could also be conflicting, this is the song_id value in the dta file. This is used to identify the song in-game (playing online, save file, leaderboards, etc).

 

Both of these must be unique.



#6 MasonPox

MasonPox
  • 9 posts
  • Location
    Poland

Posted January 16, 2019 - 02:57 PM

So, i've finally make it to work. I did a new encryption of songs ( Rebuiler 10sec, which i recommend to always use when converting songs for ps3 ). From exported .dta file i made multiple ones using "Quick Pack Editor" that way, i could try various combinations and see what song/first letter of artist name is breaking my console. After many many tries, i've figured that i have 2 broken songs on letter P, i'm not sure now, but i think it was some Pink Floyd's Songs. 

Removed that using "Quick Pack Editor' and finally i can see and play nearly 800 songs on my ps3.



#7 chaosjaye

chaosjaye
  • 111 posts

Posted January 16, 2019 - 04:02 PM

gj mason..keep your packs smaller  youll find this prob less and less..but super glad you fixed it bro



#8 Alternity

Alternity
  • 965 posts

Posted January 17, 2019 - 02:37 AM

Just for information, the encryption only affects the MIDI file, and that is only loaded when you finished entering difficulty and instruments for all players after choosing a song.

I'd suggest only messing with that if you get the "Song Skipping..." popup when trying to load a song.







Also tagged with one or more of these keywords: Customs, PS3, Freeze, Error, Loading

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users