Jump to content

Avatar

Magma autogenerating camera cues when there already is camera cues


  • Please log in to reply
2 replies to this topic

#1 Truce

Truce
  • 21 posts

Posted September 26, 2018 - 12:14 AM

So for my project i have added in my own camera cues, lighting, and spotlight after exporting autogenerated cues from magma. I put the midi file with my own added cues + the autogenerated ones i got from magma but when i preview the song on rock band it doesnt have my own added camera cues or the lighting or spotlight i added as well and only has the autogenerated cues. i haven't had this problem before and i don't know how to fix it. Any solutions would be appreciated thank you!

 

Project file: http://www.mediafire.../Dizzy.RPP/file



#2 ghostbyob

ghostbyob
  • 493 posts

Posted September 26, 2018 - 01:05 AM

That's because your VENUE track is marked as "Text Event"
In your RPP go to
VENUE, Double click above VENUE Text Event, change type "Text event" to "Track Name"
Double click above [ProFilm_b.pp], change type "Track Name" to "Text event"
 


Posted Image

#3 Truce

Truce
  • 21 posts

Posted September 26, 2018 - 02:31 AM

That's because your VENUE track is marked as "Text Event"
In your RPP go to
VENUE, Double click above VENUE Text Event, change type "Text event" to "Track Name"
Double click above [ProFilm_b.pp], change type "Track Name" to "Text event"
 

oh wow i have no idea how that happened lol. thanks for helping me! it saved me from a lot of stress of trying to figure it out lol






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users