Jump to content

Avatar

RB3 on 360 shows customs but gives a disk unreadable error?


  • Please log in to reply
5 replies to this topic

#1 dhyde79

dhyde79
  • 6 posts

Posted August 19, 2018 - 05:47 PM

so, I fired up my 360 last night, with friends over for a game night, it usually turns into rockband night because we've all had a few drinks, and rocking sounds fun...  360 boots up and immediately tells me there's an update that I need to do, so of course, I do it.  Rockband launches, oddly I get no "if you want to play on live you have to update the game" so I go looking, there's no update file on the internal storage or the harddrive for the game, so, that must be safe...go back to the game and go in, everything looks good....all of my customs are showing up happy...try to play any of them, and boom, disc read error, clean the disc or reboot...of course we rebooted a few times, but, the problem persists.  All night the regular tracks and DLC worked fine, but, nothing on my flash drive worked...

Suggestions/Recommendations/Solutions?

Thanks in advance y'all!



#2 PhantomBlade8

PhantomBlade8
  • 143 posts
  • Location
    USA

Posted August 19, 2018 - 06:18 PM

You need an EA Rock Band 3 disc so you can make sure Title Update #5 is uninstalled. The MadCatz Rock Band 3 disc will automatically have all updates installed (no way to remove them from what I know). Title Update #4 is the update most people will use to play customs, as you can insert you flash drive with customs and play them with no problems. To play customs on Title Update #5 you must use a modded Xbox 360.



#3 dhyde79

dhyde79
  • 6 posts

Posted August 19, 2018 - 06:48 PM

I have that, it worked like a champ a couple months ago when we last played....now this update hit for the xbox software itself and it's not letting me



#4 chaosjaye

chaosjaye
  • 27 posts

Posted August 19, 2018 - 10:33 PM

try deleting song  cashe and rebuild a new one



#5 rolling green

rolling green
  • 285 posts

Posted August 22, 2018 - 06:40 PM

you probably overwrote TU4 (title update 4).  You need to delete TU 5 and copy YU4 back on the drive



#6 dhyde79

dhyde79
  • 6 posts

Posted August 26, 2018 - 11:39 PM

got it, a song cache rebuild didn't solve but after doing it TU5 magically showed up in the storage, deleted that with TU4 still on my flash drive and boom, back in business






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users