Jump to content

Avatar

Section name is not valid

magma reaper sections practice

  • Please log in to reply
8 replies to this topic

#1 MetallicaRB

MetallicaRB
  • 9 posts

Posted February 9, 2018 - 10:01 AM

everytime i try to add sections, magma says it's not a valid name

Screenshot: eee441c084368bfad5ce75bdcba9c8be.png
https://gyazo.com/ee...5ce75bdcba9c8be



#2 VreyRB2

VreyRB2
  • 115 posts
  • Location
    Georgia, US

Posted February 9, 2018 - 10:12 AM

Label your sections like [prc_verse_3a]

QSFitNA.gif


#3 Farottone

Farottone

    The Lean Mean Customs Charting Machine

  • Administrator
  • 6,298 posts

Posted February 9, 2018 - 10:36 AM

You can't arbitrarily add sections, you need to choose from the whitelist. It's a txt you install with the RBN plugins.



#4 MetallicaRB

MetallicaRB
  • 9 posts

Posted February 10, 2018 - 09:54 AM

Label your sections like [prc_verse_3a]

it exported with the whitelist section names, but it still doesn't appear in-game



#5 BornGamerRob

BornGamerRob
  • 198 posts
  • Location
    California

Posted February 10, 2018 - 04:33 PM

it exported with the whitelist section names, but it still doesn't appear in-game

 

Choose it from the dropdown instead of typing it in to ensure you have a valid and recognized name in game.


_________________________________________________
 
Check out my video playlists: YOUTUBE | VIMEO (superior)


#6 MetallicaRB

MetallicaRB
  • 9 posts

Posted February 13, 2018 - 08:11 AM

 

Choose it from the dropdown instead of typing it in to ensure you have a valid and recognized name in game.

what dropdown?



#7 Kloporte

Kloporte
  • 272 posts
  • Location
    France

Posted February 16, 2018 - 02:03 PM

You have to load the text file first, and then you'll be able to pick it from the dropdown.
UsaKUBt.png

#8 ws54

ws54
  • 785 posts

Posted February 17, 2018 - 12:40 AM

Thanks for this information!  I've been making customs for 5 years and I didn't know about this. I've now loaded all of the text files into each track as appropriate and saved the template so that each time I start a new project it will all be pre-loaded and always there.



#9 MetallicaRB

MetallicaRB
  • 9 posts

Posted February 22, 2018 - 08:55 AM

So it turns out i was using the incorrect magma, all working now, thanks for your help guys :D







Also tagged with one or more of these keywords: magma, reaper, sections, practice

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users