Jump to content

Avatar

Custom song not loading into rockband


  • Please log in to reply
6 replies to this topic

#1 Truce

Truce
  • 8 posts

Posted January 20, 2018 - 09:52 PM

Hello, i am a new author and i've worked on a few custom songs before and i just recently made a custom to the song Mystery of You by Red. For some reason this song will not show up in my library and i've googled some probable solutions which didn't work. I tried changing the song ID, changing the file name in magma, and clearing the song cache on rockband. It also showed that the song was loading in when entering quickplay which is weird. I've made around 10 different custom songs and i haven't had this problem and i was wondering if someone can help  :).

 

 



#2 Atruejedi

Atruejedi
  • 393 posts

Posted January 20, 2018 - 09:56 PM

What system are you playing on? Xbox? Wii? PS3?

 

moar info plz


#1 Ranked Wii Customs Player... because it's the Wii
"Like a madman laughin' at the rain" - Custom song releases
Freelancers wanted! - Works-in-progress
"One-Trick Pony" - Details of my contributions in the database!
In-Depth Eclectic Requests - Welcome to the underground...
Packing Like a Pro - The Guide for a Legit Wii Library
Last.fm Profile - Let's be snobs together.


#3 diogoblader

diogoblader
  • 85 posts
  • Location
    São Paulo, Brazil

Posted January 20, 2018 - 10:00 PM

It is a problem with the dta of custom



#4 IMMCTNTJK

IMMCTNTJK
  • 234 posts
  • Location
    New Mexico

Posted January 20, 2018 - 10:04 PM

When I made a inaccurate custom of "No One Knows" by Green Day, it wouldn't show until I checked my entire library, the song came up as the song "No One Knows" by Queens of the Stone Age. The custom song replaced all of the info over the other song besides the band name. Very strange... Maybe this could be your problem?


Want to help me chart Green Day songs? Send me a PM!

#5 Atruejedi

Atruejedi
  • 393 posts

Posted January 20, 2018 - 10:07 PM

When I made a inaccurate custom of "No One Knows" by Green Day, it wouldn't show until I checked my entire library, the song came up as the song "No One Knows" by Queens of the Stone Age. The custom song replaced all of the info over the other song besides the band name. Very strange... Maybe this could be your problem?

 

I had a similar issue as a Wii user. This happened to me with "Gotta Get Away" by The Offspring and "Gotta Get Away" by The Black Keys, and it wasn't related to the 'song_id' name/number, but to the 'name' in the songs.dta, as diogo already stated. So yup, that could be an issue... but I doubt there are two songs called "Mystery of You" in his library.


#1 Ranked Wii Customs Player... because it's the Wii
"Like a madman laughin' at the rain" - Custom song releases
Freelancers wanted! - Works-in-progress
"One-Trick Pony" - Details of my contributions in the database!
In-Depth Eclectic Requests - Welcome to the underground...
Packing Like a Pro - The Guide for a Legit Wii Library
Last.fm Profile - Let's be snobs together.


#6 Truce

Truce
  • 8 posts

Posted January 20, 2018 - 10:08 PM

What system are you playing on? Xbox? Wii? PS3?

 

moar info plz

i am playing on xbox 360 

 

It is a problem with the dta of custom

what is a dta?

 

When I made a inaccurate custom of "No One Knows" by Green Day, it wouldn't show until I checked my entire library, the song came up as the song "No One Knows" by Queens of the Stone Age. The custom song replaced all of the info over the other song besides the band name. Very strange... Maybe this could be your problem?

i looked for the song in date aquired, artist, and song name and it didnt pop up anywhere :V



#7 Truce

Truce
  • 8 posts

Posted January 20, 2018 - 11:46 PM

i got it to work somehow by changing the song id for the 5th time lol thanks for the help tho my dudes






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users