Jump to content

Avatar

CAT Not Performing Certain Commands


  • Please log in to reply
3 replies to this topic

#1 PhantomBlade8

PhantomBlade8
  • 127 posts
  • Location
    Missouri, USA

Posted December 17, 2017 - 08:35 PM

I've been using CAT for a few projects now and I've come to a point where it suddenly stopped reducing drums for me. It also doesn't put the drum animations. I'm using the Custom C3 Template and everything, I've double checked the common mistakes for CAT and none of the problems exist in my project. The only thing CAT does now is drum animation markers. Every time I try to do drum reductions or animations, the boxes uncheck, and the window is still there (I've heard this means the command failed, but why?), and nothing else happens. It's really surprising because CAT had worked perfectly just a couple days ago.

 

Things I tried:

Everything that usually causes CAT to fail.

I placed an [end] event.

Restarted Reaper.

Reinstalled CAT.

Restarted my computer.

Changed my version of Reaper to 4.22.

Changed my version of Reaper back to the latest (5.70)

 

Things I've done differently since it stopped working:

Left my computer in sleep mode while on the project for a day.

 

Any thoughts? I really need these reductions and animations. It saves so much time!!



#2 PhantomBlade8

PhantomBlade8
  • 127 posts
  • Location
    Missouri, USA

Posted December 17, 2017 - 08:41 PM

Dammit I've been trying to fix this problem for hours and I find out it was a bad MIDI note. Got it fixed. Don't need help anymore.

 

It seems to be magic. I post my problem to the forums and I find out the answer on my own immediately after I post. xD



#3 diogoblader

diogoblader
  • 85 posts
  • Location
    São Paulo, Brazil

Posted December 18, 2017 - 03:04 AM

Sometimes the problem is on the Template, in some songs I have to use RBN2 Template for CAT to work, when you have another issue and can't find the error, try this.
Other fix is exporting midi, clean with magma and put it back to a template, works fine!



#4 Farottone

Farottone

    The Lean Mean Customs Charting Machine

  • Administrator
  • 6,370 posts

Posted December 18, 2017 - 03:19 AM

Our template is designed to work with CAT, there's no need to use anything else. But if something in your project breaks Magma, it will break CAT too.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users