Jump to content

Avatar

Magma Error with MIDI File


  • Please log in to reply
2 replies to this topic

#1 PhantomBlade8

PhantomBlade8
  • 33 posts

Posted December 13, 2017 - 08:13 PM

I have compiled many songs with no problems in the past but I've switched to a new computer and I'm trying to load a midi file into Magma and it keeps giving me the error "Error analyzing MIDI file (insertmymidifilehere.mid)". I'm using the most recent version of Reaper, but I HAVE tried switching to 4.22 and exporting already and it didn't do anything to help. I don't know what to do.

 

Edit: I tried adding a MIDI file that I had successfully used on my old computer but on my new computer it gave me the error message on Magma again. I had already used this MIDI file to make a con file so I know it's a good MIDI file. Maybe it's a setting on Magma? I can't seem to figure it out.



#2 PhantomBlade8

PhantomBlade8
  • 33 posts

Posted December 13, 2017 - 10:20 PM

Never mind, I seem to have figured it out. My antivirus protection was deleting an important app from magma that made it not run MIDI files. I reinstalled Magma and it's working perfectly again. Hope this might help someone else out.



#3 Vrey

Vrey
  • 95 posts
  • Location
    Georgia, US

Posted December 14, 2017 - 03:03 AM

AV's. They get 'ya.  :D


QSFitNA.gif





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users