Jump to content


Is there a way to create a rb3con file without Magma?

  • This topic is locked This topic is locked
4 replies to this topic

#1 Shoepert

  • 1 posts

Posted November 20, 2017 - 06:33 PM

I've recently decided to create my own charts, but I cannot export in Magma because of the Author ID error.  There's no information on how to bypass this that I could find.  I've only read this thread http://customscreato...alid-author-id/and it's been almost a year since.  I think I've done everything else correctly.


I also get the errors of "no drums overdrive fills were detected!" and "No vocal overdrive markers were detected!" so I'm not sure what I'm missing.  I have the fills filled out and I have overdrives placed.



#2 Alternity

  • 696 posts

Posted November 20, 2017 - 09:02 PM

The author ID can be bypassed with a setting within Magma. (I believe you need to uncheck "Use numeric IDs" or something similar)


The errors you get are basic stuff, you should read the RBN docs.

#3 Fat Ha1p3rt

Fat Ha1p3rt
  • 373 posts
  • Location

Posted November 20, 2017 - 09:24 PM

Are you using all 5 fill markers for drum fills and not just one each time?

#4 petegaveglia

  • 113 posts
  • Location
    New York

Posted November 21, 2017 - 12:09 AM

I know there's a way to get around this error, but not that I'm gonna do it, but is there a way to compile songs without magma?

#5 Farottone


    The Lean Mean Customs Charting Machine

  • Administrator
  • 6,250 posts

Posted November 21, 2017 - 12:37 AM

Options > Use unique numeric song ID, uncheck it.That's the solution posted in the thread you're mentioning.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users