Jump to content

Avatar

EVENT tracks not working well

EVENT Troubleshoot EVENT tracks not working

  • Please log in to reply
11 replies to this topic

#1 UKOG_monkey

UKOG_monkey
  • 5 posts

Posted October 24, 2017 - 10:22 PM

Anytime I play a custom song, it plays a generic EVENT track with no special angles, movements, lighting, etc. Is this something I can fix or is it a problem on the other end?

#2 Storm360

Storm360
  • 299 posts
  • Location
    United Kingdom

Posted October 24, 2017 - 11:01 PM

You need title update 4.



#3 UKOG_monkey

UKOG_monkey
  • 5 posts

Posted October 24, 2017 - 11:09 PM

Okay, I think I know where to find that, thanks for the help for such a small problem :)

#4 mangolatango

mangolatango
  • 24 posts
  • Location
    UK

Posted October 24, 2017 - 11:21 PM

I don't know about you, but I never bother to add that stuff into custom charts. So maybe the songs you played simply didn't have unique events added into them.


My Reaper files* and Clone Hero conversions: https://www.mediafir...7rs3x/Documents

 

(This isn't updated that frequently)

 

*If you want to add parts to my songs, or simply see how I've charted them


#5 UKOG_monkey

UKOG_monkey
  • 5 posts

Posted October 24, 2017 - 11:22 PM

I have over 300 songs, I don't think each one doesn't have that. Also, can someone provide a link to title update #4? mine's not working.

#6 IMMCTNTJK

IMMCTNTJK
  • 212 posts
  • Location
    New Mexico

Posted October 24, 2017 - 11:33 PM

I have over 300 songs, I don't think each one doesn't have that. Also, can someone provide a link to title update #4? mine's not working.


I can send a link in a bit, love your channel!

My WIPS (Green Day, Beatles, Theme Songs)

#7 UKOG_monkey

UKOG_monkey
  • 5 posts

Posted October 24, 2017 - 11:36 PM

This is a fan account and I put it in the wrong folder by mistake, but thanks anyways

#8 Storm360

Storm360
  • 299 posts
  • Location
    United Kingdom

Posted October 25, 2017 - 01:57 AM

For future record

RBtoUSB includes TU4 under "Tools"

#9 UKOG_monkey

UKOG_monkey
  • 5 posts

Posted October 25, 2017 - 01:59 AM

Okay, thanks.

#10 DemonUnicorns

DemonUnicorns
  • 593 posts
  • Location
    Purdue University

Posted October 25, 2017 - 02:10 AM

UKOG what the hell is up. You are a legend.



#11 IMMCTNTJK

IMMCTNTJK
  • 212 posts
  • Location
    New Mexico

Posted October 25, 2017 - 02:44 AM

UKOG what the hell is up. You are a legend.

"This is a fan account"

 

Don't worry I did the same thing


My WIPS (Green Day, Beatles, Theme Songs)

#12 DemonUnicorns

DemonUnicorns
  • 593 posts
  • Location
    Purdue University

Posted October 25, 2017 - 03:05 AM

Oh, whoops. Kinda lame then. Identity theft!







Also tagged with one or more of these keywords: EVENT, Troubleshoot, EVENT tracks not working

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users