Jump to content

Avatar

How to use visualizer images in threads?


  • Please log in to reply
9 replies to this topic

#1 mrmet2087

mrmet2087
  • 345 posts

Posted October 15, 2017 - 05:39 PM

Hi. Old custom maker here, recently made my first in 3 years. Posted it to my old thread and tried to use Con tools (and Le Fluffe, yes that's how old I am in this game) to save the visualizer photo to use on my thread and it kept telling me that the connection cant be made to imgur to save. I tried to save it locally and then put in the thread, but that didn't work either, it said that I couldn't use the extension in this community. So the question is: what are the steps to putting a visualizer image into your thread these days?


UPDATED LINK! My Thread With All My Video Game/Movie/TV Show Related Customs, Including Instrument and Difficulty Details -
http://pksage.com/cc...the-last-of-us/


#2 Dash Riprock

Dash Riprock

    C3U Moderator

  • 561 posts

Posted October 15, 2017 - 05:54 PM

I seem to recall imgur changing something that broke Visualizer uploads. Solution?
Upgrade to C3 CON Tools v3.9.8
 
Here's how I format Visualizer images.

Peter Gabriel - A Wonderful Day in a One-Way World
[url=http://customscreators.com/index.php?/page/index.html/_/a-wonderful-day-in-a-one-wa-r16874][img=http://i.imgur.com/SDQgZFO.jpg][/url]

Welcome back. :)


░   C3 Universe  |  C3 Database  |  My Profile  |  Feedback  |  WiP : Steely Dan - Haitian Divorce   ░▒▓█ 


#3 mrmet2087

mrmet2087
  • 345 posts

Posted October 15, 2017 - 05:59 PM

Thank you. I actually just downloaded the new version and it didn't solve the issue. The format might work but I don't have anywhere to host it. Might have to create an imgur account.


UPDATED LINK! My Thread With All My Video Game/Movie/TV Show Related Customs, Including Instrument and Difficulty Details -
http://pksage.com/cc...the-last-of-us/


#4 Kloporte

Kloporte
  • 263 posts
  • Location
    France

Posted October 16, 2017 - 03:13 AM

Now that it's updated, does it say it's been uploaded successfully?

If it is, you have to paste the link somewhere and add an h to the url as said on the C3 CON Tools thread:


My shoddy programming was bound to catch up with us.
 
It seems Imgur is now returning https links instead of http. And the program right now assumes http, so you're missing the initial h.
 
Here's a tip...when you click to view the link, even if it doesn't open, it's copied to your clipboard. So paste it somewhere and add the h at the beginning.
 
That works.

 

If nothing works you can still create an account on imgur and upload it manually, though. Or maybe it's an AV/firewall issue?



#5 TrojanNemo

TrojanNemo

    The Programmer

  • 4,764 posts
  • Location
    Miami, Florida

Posted October 16, 2017 - 03:16 AM

Based on what he said, he's experiencing a different error. I haven't had time to look into this, but it might be that the authentication code the program uses was made invalid or naturally expired after a few years? I'll look at it some point this week.

Sent from my SM-G935T using Tapatalk

#6 Kloporte

Kloporte
  • 263 posts
  • Location
    France

Posted October 16, 2017 - 03:18 AM

Yup, I posted too quickly and edited soon after. Uploading with the visualizer still works for me, though, so that's probably something on his end.



#7 TrojanNemo

TrojanNemo

    The Programmer

  • 4,764 posts
  • Location
    Miami, Florida

Posted October 16, 2017 - 03:22 AM

Well, what I was referring to would affect everyone. So if it's localized to him it can't be the auth code no longer working as that's global for all versions of the program, not unique to the user.

Sent from my SM-G935T using Tapatalk

#8 TrojanNemo

TrojanNemo

    The Programmer

  • 4,764 posts
  • Location
    Miami, Florida

Posted October 16, 2017 - 05:12 PM

Just had a chance to test. Works "fine" for me, with the exception of the missing h. So it's definitely not an issue with the authorization code.

#9 mrmet2087

mrmet2087
  • 345 posts

Posted October 17, 2017 - 01:54 PM

Ok. I'll try again next time I'm doing one and see if I can save the visualizer image to imgur again. Any suggestions as to what it might be? It won't even get to the point where I get a link copied to the clipboard.

UPDATED LINK! My Thread With All My Video Game/Movie/TV Show Related Customs, Including Instrument and Difficulty Details -
http://pksage.com/cc...the-last-of-us/


#10 mrmet2087

mrmet2087
  • 345 posts

Posted November 30, 2017 - 05:39 AM

So as an update, here's what it says anytime I try to save the image in the visualizer with the latest version of CON tools:

 

The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.


UPDATED LINK! My Thread With All My Video Game/Movie/TV Show Related Customs, Including Instrument and Difficulty Details -
http://pksage.com/cc...the-last-of-us/





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users