Jump to content

Avatar

Songs getting corrupted (Customs & official DLCs) for no reason + customs not loading


  • Please log in to reply
5 replies to this topic

#1 Thrashminded

Thrashminded
  • 3 posts

Posted September 1, 2017 - 09:35 PM

Hello,

 

So here's my problem : I've been playing customs for quite a while now, and it seems like the more I add, the more customs won't appear ingame. I have both a fatx USB and a fat32 one, sometimes putting a song on the fatx one wil make it appear ingame, sometimes I have to put it on the other one, sometimes it just doesn't work at all. I used to use xtafGUI, now using C3CONtools, neither of them could help me resolve anything. I tried deleting all cached content, pluging only one, then only the other usb. I don't know what else to say, it seems to happen with any kind of song, completely randomly, for absolutely no reason. If you're missing info about the issue, I would be glad to give you more specific details, but please, the frustration is at its paroxysm right now.

 

Thanks by advance for helping.



#2 Jimi369

Jimi369

    Moderator

  • 333 posts
  • Location
    de Magische tuin

Posted September 1, 2017 - 10:02 PM

Welcome to the forums. You say you keep adding songs. How many are there exactly? Because you might be experiencing the effects of the dreaded song limit phenomenon.

Conflicting song IDs can also cause songs to be hidden.


w o r k                                                            w. i. p.                                                                   w a n t

                                                                        C3U
 


#3 Thrashminded

Thrashminded
  • 3 posts

Posted September 1, 2017 - 11:27 PM

Okay so basically the conflicting ID-s can explain a part of it, but for the rest, I for now have 190 songs on a dedicated USB (fat32), added directly through the windows explorer by unhiding hidden files. The weird part comes when it's always the same customs that won't show, like for example ho's down, which used to show as corrupted on the fatx USB but doesn't even appear on the dedicated one. I tried deleting it then adding it back through RBtoUSB, but same thing happen, and I guess this is not cause by an ID conflict because that song ain't in the game. Might you know what the limit is and if it's something fixed or random ? Thanks for the help tho !

 

Edit : Forgot to precise some other weird things happened, like a song would appear as corrupted if I added it with other ones simultaneously, but would work well if I added it alone, maybe this would help.



#4 DemonUnicorns

DemonUnicorns
  • 593 posts
  • Location
    Purdue University

Posted September 2, 2017 - 12:37 AM

The song limit is just a few shy of 3,000, so it shouldn't be a problem here.

I'd recommended deleting your song cache to see if that causes some of the songs to show up. If not, try my Custom Library Viewer tool to see if any of your songs have duplicate IDs!

#5 Farottone

Farottone

    The Lean Mean Customs Charting Machine

  • Administrator
  • 6,170 posts

Posted September 2, 2017 - 01:34 AM

Are you deleting content from the Xbox Dashboard? If not, I went through reformatting 2 sticks over the years before realizing deleting files on a PC will eventually lead to issues.



#6 Thrashminded

Thrashminded
  • 3 posts

Posted September 2, 2017 - 02:50 AM

Gonna try to format everything through the Xbox tomorrow, then use the tool to see if it can fix the duplicate ID problem. I'll let you know if it can fix some things. I also have something new, if it can help : I added a custom yesterday, today it got corrupted, then I moved it from my USB to my xbox HDD and it seemed to fix the corruption since I could play it right after... Once again thanks to everyone for the help, much appreciated !






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users