Jump to content

Avatar

Weird issue: original RB3 tracks not loading and only a few customs work


  • Please log in to reply
3 replies to this topic

#1 pfannkuchenking

pfannkuchenking
  • 2 posts

Posted August 28, 2017 - 11:57 AM

Yesterday, friends and I have arrived at our vacation home and we were looking forward to play RB3 again after years but unfortunately we face a really weird problem:

The RB3 (Xbox360) Original songs (on-disk) wont play. There is no preview played in the song selection and when starting a game after the song selection, we get stuck at the loading screen.

We have tried to delete everything (game data including song cache) and tried it again. No success!

The we installed a custom songs from this great platform and tried again. Of 90 tracks, about the half works while the other half causes the same problem.

Due to this issue, we cannot play any challenges as it is not always possible to self-select the tracklists. :(

This is really frustrating. :( Of course we have followed the tutorials and installed TU4 but this shouldnt be necessary as we are talking about the original RB3 tracks too. :(

We appreciate any help!

#2 Whizzer

Whizzer
  • 242 posts

Posted August 28, 2017 - 01:46 PM

Is the game installed to the hard drive? If not, the disc may be damaged.



#3 pfannkuchenking

pfannkuchenking
  • 2 posts

Posted August 29, 2017 - 07:24 AM

Hello and thanks for your reply. Yes, the game is installed to the hard drive and we have also reinstalled it from the scratch. The exact same constellation works with the Xbox 360 of a friend of ours. Unfortunately he is not with us here and we dont have the possibility to get his Xbox.

We bought the Xbox back in the days only for RB. :(

#4 Whizzer

Whizzer
  • 242 posts

Posted August 29, 2017 - 11:12 AM

Then I can't help you any further. I too only bought my Xbox360 for Rock Band purposes.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users