Jump to content

Avatar

How do you get the preview video to work


  • Please log in to reply
3 replies to this topic

#1 i0brendan0

i0brendan0
  • 98 posts

Posted June 23, 2017 - 04:00 PM

I just put the shareable YouTube link in the preview video field but it doesn't show the video. Am I supposed to wait or did i do it wrong. Help is appreciated. Thanks.

My WIP thread

Scott Pilgrim vs. The World: The Game Soundtrack WIP
 
Freezepop Pack 01 WIP

Strange - 100% completed

Lose That Boy - 88% completed

Lady Spider - 87% completed

Total - 91% completed


#2 MrPrezident

MrPrezident

    C3U Moderator

  • 831 posts
  • Location
    Nanaimo, BC, Canada

Posted June 23, 2017 - 04:14 PM

Might be a typo in the URL  - try copy/pasting it again.  If that doesn't work paste it here in your thread so we can have a look.


MY CUSTOMS -  Everything from ABBA to XTC

FORUM THREAD / WIP THREAD - Updated every Monday

THE SHOWDOWN - Join me & the Spindoctor and vote for your favourites

 

99dR1Vu.png

 

 


#3 Dash Riprock

Dash Riprock

    C3U Moderator

  • 576 posts

Posted June 23, 2017 - 04:34 PM

There's two different URL formats available from YouTube.

Standard - https://www.youtube.com/watch?v=rQvu5Eo7rKI

Abbreviated - https://youtu.be/rQvu5Eo7rKI

Use the former. 


░   C3 Universe  |  C3 Database  |  My Profile  |  Feedback  |  WiP : ???   ░▒▓█ 


#4 i0brendan0

i0brendan0
  • 98 posts

Posted June 23, 2017 - 07:37 PM

There's two different URL formats available from YouTube.

Standard - https://www.youtube.com/watch?v=rQvu5Eo7rKI

Abbreviated - https://youtu.be/rQvu5Eo7rKI

Use the former. 

Thank you.


My WIP thread

Scott Pilgrim vs. The World: The Game Soundtrack WIP
 
Freezepop Pack 01 WIP

Strange - 100% completed

Lose That Boy - 88% completed

Lady Spider - 87% completed

Total - 91% completed





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users