Jump to content

Avatar

Reaper "Q" Macro

Tempo Map

  • Please log in to reply
3 replies to this topic

#1 Rise

Rise
  • 2 posts

Posted June 7, 2017 - 02:53 AM

Hello you beautiful people!

 

I was hoping someone could assist me. Basically, Windows 10 crashed, had to reinstall windows. Got Reaper (Version: 4.32) back up and running, but "Q" no longer does the magic it does in regards to Tempo Mapping as it once did. It's not even mapped. Was just curious if someone could tell me how to get that "Q" macro back up and running? I dug through actions for an hour, scoured forums for another hour and no luck!

 

Thank you and have a great night/day.



#2 Whizzer

Whizzer
  • 163 posts

Posted June 7, 2017 - 06:51 AM

The recommended version is not 4.32 but 4.22. But you can always remap keys in the Actions screen.



#3 Rise

Rise
  • 2 posts

Posted June 7, 2017 - 01:45 PM

I know, but I never had any issues with 4.32 inside RB realm, "Q" worked fine before.

 

But yeah, I know you can remap keys but I sifted through actions for awhile and tried multiple different ones as well as creating custom ones with no luck. Was hoping someone could "Find Shortcut" - "Q" theirs and tell me what their actions are for it. 

 

****SOLVED: Finally got what I was looking for:

 

Time selection: Set end point

Move edit cursor back one beat

Move edit cursor to start of current measure

Time selection: Set start point

Create measure from time selection (detect tempo)

 

Hope I didn't waste anyone's time! Thanks much again, you beautiful folks.



#4 Dash Riprock

Dash Riprock

    C3U Moderator

  • 525 posts

Posted June 7, 2017 - 02:24 PM

I'm not entirely positive, but I want to say that this macro is installed with Custom Tools

 

Unfortunately, the link is still broken.  :sigh:


Roland Drums | Gibraltar Rack & Hardware | Pearl / Hercules Stands | M-Audio Keyboards | Charts by Harmonix, C3 & Me
░    Feedback  |  WiP : Blues Traveler - Run-Around   ░▒▓█ 





Also tagged with one or more of these keywords: Tempo Map

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users