Jump to content

Avatar

Directed cuts donít work


  • Please log in to reply
4 replies to this topic

#1 expertwin

expertwin
  • 62 posts

Posted January 3, 2017 - 07:16 PM

I’m trying to make 150% Speed versions of various songs on RB. The directed cuts use different events than the ones used in RB3. Even when edit the directed cuts to RB3-friendly events, they usually don’t seem to work. All I get is a bland shot of the band throughout the song.



#2 Gigakoops

Gigakoops

    Resident Movie Nerd

  • 1,066 posts
  • Location
    United States

Posted January 3, 2017 - 07:19 PM

Do you have Title Update 4 installed? Vanilla, non-patched RB3 doesn't recognized RBN-style camera cut text events, whereas TU4 is the latest that will play customs, and supports said camera cuts.



#3 expertwin

expertwin
  • 62 posts

Posted January 3, 2017 - 08:13 PM

I reinstalled TU4, but nope. The songs just play as in sub-TU4.



#4 Gigakoops

Gigakoops

    Resident Movie Nerd

  • 1,066 posts
  • Location
    United States

Posted January 3, 2017 - 09:19 PM

Did you compile the songs in MagmaC3, or in some other program? Also, are the text events formatted correctly (as in, did you use the listings that come with the RBN template?)? It may be a formatting error of some kind, is what I'm thinking.



#5 StackOverflow0x

StackOverflow0x

    Wii Guy

  • 1,168 posts

Posted January 3, 2017 - 11:19 PM

When you say the dircuts are different, does that mean you're editing midis of official DLC?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users