Jump to content

Avatar

"Ticks per Quarter" REAPER Problem (Im new, forgive me!)

midi ticks per quarter help support reaper problem magma compiler

  • Please log in to reply
2 replies to this topic

#1 immctntjk

immctntjk
  • 97 posts
  • Location
    New Mexico

Posted December 12, 2016 - 08:00 PM

I have been posting a lot of problem topics lately. Sorry about that. :psyduck: Well now my problem is the tick per quarter problem in reaper. Whenever I am finished with my MIDI, it goes straight into the Magma MIDI compiler. But, recently I couldn't because the "tick per quarter" is set to 960 in reaper, I need it to be at 480. How do I change this manually? Thanks once again. :D


Link To Green Day Customs Project!

#2 TheSheepQueen

TheSheepQueen
  • 335 posts

Posted December 12, 2016 - 08:49 PM

Install the RBN tools, I mean... That's the basic part!

http://keepitfishy.c...p?524a15a4564a8



#3 immctntjk

immctntjk
  • 97 posts
  • Location
    New Mexico

Posted December 13, 2016 - 02:15 AM

Install the RBN tools, I mean... That's the basic part!

http://keepitfishy.c...?524a15a4564a8I

I found a thread online that manually changes that option I was trying to find. Thanks though!


Link To Green Day Customs Project!





Also tagged with one or more of these keywords: midi, ticks, per, quarter, help, support, reaper, problem, magma, compiler

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users