Jump to content

Avatar

Audio+MIDI Sync

AudioMidi reaper sync drums authoring

  • Please log in to reply
3 replies to this topic

#1 ohhholyapple

ohhholyapple
  • 1 posts

Posted November 7, 2016 - 04:12 AM

Hey, everyone. I'm not "new" to customs per se, I have tried making them for a while until now, off and on, but every time I try, I run into the same problem: On reaper, the audio for the song and the MIDI track itself (drums in this case) never sync up. It doesn't seem to matter where I place the audio, as the track will arbitrarily start playing either before or after the actual MIDI track, not at the same time. It's really frustrating me, and I can't figure out what the issue is using the C3 Tutorial PDF. Can anyone help me out? Thanks.



#2 Gigakoops

Gigakoops

    Resident Movie Nerd

  • 1,094 posts
  • Location
    United States

Posted November 7, 2016 - 04:50 AM

You need to render new audio that syncs up with the MIDI. Make sure to include a count-in as well (some samples are included in Reaper's directory).



#3 Alternity

Alternity
  • 1,032 posts

Posted November 7, 2016 - 05:54 AM

Try turning snapping off in options > snap/grid.



#4 MrPrezident

MrPrezident

    C3U Moderator

  • 1,000 posts
  • Location
    Nanaimo, BC, Canada

Posted November 10, 2016 - 10:14 PM

Well a typical midi file is going to have a perfect BPM all the way through, a recording of live music will not because people are not robots.  I've yet to see a midi file sync up with an audio track without some tempo map adjustments.   But I'm a noob here so maybe I'm wrong.  I think expecting them to line up correctly without tempo mapping is maybe expecting too much.   Good luck


FORUM THREAD  /  MY CUSTOMS -  "Almost Everything from Al Green to Ween" since 2016

p89ZznR.png KhDyqmU.png
 
 






Also tagged with one or more of these keywords: AudioMidi, reaper, sync, drums, authoring

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users