Jump to content

Avatar

... "Interesting" Character Behaviour In A Lot Of Customs (Venue Issues)

bug venue

  • Please log in to reply
4 replies to this topic

#1 nineteenforever

nineteenforever
  • 175 posts
  • Location
    UK

Posted July 22, 2016 - 02:29 AM

Yeh so I'm actually glad this happens because frankly, it's hilarious and I'm childish as hell, and few things are funnier than a good old game glitch.
 
 Basically, I keep getting distracted during playing because I swear everytime I watch the singer they are just nonchalantly shuffling off into the wall at the back of the stage and it's hilarious.
 
I have yet to start creating my own venues but I anticipate running into some issues, however, the aforementioned problem is something that breaks immersion and might bother some people, I think it might annoy me eventually, but basically I think some ways to avoid this glitch should be outlined somewhere (didn't find anything about in the Docs).
 
Perhaps some experienced Venue authors could weigh-in on how to make at the very least a non-glitched venue and what might be causing these issues?
 
I'm assuming that it's happening on songs with autogenerated Venues, which means there must e some missing track text events or something.
 
Anyway yeh just sharing and if anyone has tips on how to stop this from happening it'd be appreciated.

 
 

#2 Linos Melendi

Linos Melendi
  • 145 posts
  • Location
    North Carolina

Posted July 22, 2016 - 03:07 AM

Basically, I keep getting distracted during playing because I swear everytime I watch the singer they are just nonchalantly shuffling off into the wall at the back of the stage and it's hilarious.

 

Is this for certain customs or every custom in general? Because that'll typically happen if you have <TU4 installed. Since even a half-arsed practice section-less custom should at least be able to generate random cuts to prevent that from happening.

 

Otherwise if you are on TU4 and this happens, it's possible that the author only had one camera cut placed (probably unintentionally) which prevents magma from generating additional cuts. This is a problem because you're not meant to have the same shot on for too long since it causes the characters to "slide" off stage.



#3 nineteenforever

nineteenforever
  • 175 posts
  • Location
    UK

Posted July 22, 2016 - 04:09 AM

 

Is this for certain customs or every custom in general? Because that'll typically happen if you have <TU4 installed. Since even a half-arsed practice section-less custom should at least be able to generate random cuts to prevent that from happening.

 

Otherwise if you are on TU4 and this happens, it's possible that the author only had one camera cut placed (probably unintentionally) which prevents magma from generating additional cuts. This is a problem because you're not meant to have the same shot on for too long since it causes the characters to "slide" off stage.

 

 

That's interesting I'm actually gonna have to double check that and I'll post back.

 

Thanks for that info.

 

I set up customs on my xbox forever ago but last time I was digging in my hard drive on my xbox (installing RBHP upgrades) I don't think I actually saw the Title update 4 file.

 

Haven't had any issues like everything works as smooth as a peach (obviously besides this) but I'll look into updating if it turns out I'm not on TU4.

 

EDIT: Sorry yeh it's just on certain customs (I think - need to double check), typically the ones I know that are authored by the less-elite at C3 tend to have this issue (again - I think lol).



#4 Gigakoops

Gigakoops

    Resident Movie Nerd

  • 1,094 posts
  • Location
    United States

Posted July 22, 2016 - 05:31 PM

As Linos mentioned, that's a case of a camera cut going on for two long. typically, you want a new camera cut every two measures, maybe up to four if you want to stylistically make it a long shot (or for really fast tempos), or one measure for really slow tempos.



#5 nineteenforever

nineteenforever
  • 175 posts
  • Location
    UK

Posted July 22, 2016 - 10:05 PM

Ah it was my bad, my title update 4 had gone missing, thanks for pointing that out Linos I had no idea the two were related, I must've accidently moved/deleted when I was adding the harmony stuff





Also tagged with one or more of these keywords: bug, venue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users