Jump to content

Avatar

[How-To] Playing Customs on Wii


  • Please log in to reply
3089 replies to this topic

#3081 Duknine2

Duknine2
  • 161 posts
  • Location
    Brazil

Posted April 20, 2020 - 10:41 PM

and it would be easier if you used sZGE instead of sZFE, maybe that's why this error is occurring, if the problem is not with ng_id.txt and common-key.


Truth be told and accepted above all


#3082 Atruejedi

Atruejedi
  • 881 posts

Posted April 21, 2020 - 12:31 AM

I use generations G and H with great success. Check my signature to pack like a pro, bro.


#1 Ranked Wii Customs Player... because it's the Wii
"Like a madman laughin' at the rain" - My custom song releases
Freelancers wanted! - Works-in-progress
"One-Trick Pony" - Details of my contributions in the database!
In-Depth Eclectic Suggestions - Let's collaborate!

Vocals Charting Philosophy - Because sometimes less is more
Packing Like a Pro - The Guide for a Legit Wii Library
Last.fm Profile - Let's be snobs together.


#3083 Darklaw77

Darklaw77
  • 3 posts

Posted April 21, 2020 - 10:31 PM

Im definitely not an expert at this, but did you get the correct keys for your Wii and did you find WADs for the sZFE generation? Were not allowed to share WADs/Link to WADs for official generations and as sZFE has some (albeit fairly unknown) official content on it, we cant share them. They exist, but were not allowed to share them. Ive found sZGE to work better (at least for me), but there shouldnt be a difference other than where theyre stored.

ive found what the "problem" was.
Instead of putting the .Bin files in the sZFE folder on the sd card (tutorial), i made a sZGE folder on my sd card and that did all the work, since im using sZGE RB Packer and sZGE WAD intalled on the wii. :D  :D  :D



#3084 Duknine2

Duknine2
  • 161 posts
  • Location
    Brazil

Posted April 26, 2020 - 07:42 PM

because, the only slots that accept customized songs are sZGE and sZHE, these two are the only ones that are not official.


Truth be told and accepted above all


#3085 Yeszo

Yeszo
  • 2 posts

Posted May 2, 2020 - 08:28 PM

Hey whenever I try to turn on SD Card mode it says "SD Card mode has not been enabled. To enable it later, go to system settings under options." and Doesn't let me turn it on, does anyone know how to fix this?



#3086 Darklaw77

Darklaw77
  • 3 posts

Posted May 4, 2020 - 07:59 AM

It happened to me before. I dont know if it was related to but i fixed it by deleting the customs from the sd and putting them again (i kept the bin files just in case), this kinda fixes the problem, because it shows the same error but im able to enable the sd mode.

#3087 iPodwithnomusic

iPodwithnomusic
  • 164 posts

Posted June 11, 2020 - 11:05 PM

I've been enjoying testing my customs in Dolphin because of how simple the process is, but recently Dolphin installed an update and my drums stopped working. They still work on the Wii so I'm not sure what the issue is. I followed the steps here to reinstall the drivers: https://wiki.dolphin...USB_Passthrough and then I removed the drums from the list of whitelisted devices and re-added them and they still aren't recognized in game. I tried this with Rockband 1 wired drums and Rockband 2 wireless drums. The blue light on the drums is lit up so it looks like it is connected. Can anyone offer me any advice to get my drums working again? 


Makes Linkin Park customs. Click to see my thread!


#3088 Alternity

Alternity
  • 1,191 posts

Posted June 12, 2020 - 07:49 PM

Easiest solution would be to go back to the version where it worked.



#3089 iPodwithnomusic

iPodwithnomusic
  • 164 posts

Posted June 14, 2020 - 01:34 PM

Easiest solution would be to go back to the version where it worked.

 

I installed Dolphin 5.0 and the drums worked right away, thanks!


Makes Linkin Park customs. Click to see my thread!


#3090 Duknine2

Duknine2
  • 161 posts
  • Location
    Brazil

Posted June 26, 2020 - 12:52 AM

do i need to use SNEEK to emulate the virtual NAND?


Truth be told and accepted above all





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users