Jump to content

Avatar

[How-To] Playing Customs on Wii


  • Please log in to reply
3085 replies to this topic

#3061 alucardla

alucardla
  • 180 posts

Posted March 23, 2020 - 04:57 AM

You can fix the link manually to the new database. Here's the fixed link for you https://dl.c3univers...m/55f3c12157c6d

Here's the broken link so that you can compare and fix future Wii specific links http://keepitfishy.c...p?55f3c12157c6d

Thank you very much, I didn't know about that, sorry if I seemed a lazy person.

It's good to know we still have replacements for wii links.



#3062 lapeno_pl

lapeno_pl
  • 9 posts

Posted March 25, 2020 - 08:56 AM

I can´t get on with two customs. :( Hope someone can help me please...

 

I had "New Kid in Town" from the "Eagles" two years ago. That worked. later I had to delete it due to space problems. Even if the song was completely deleted and the cache is cleared and I completely reload my song list, it still appears in my list with the error. "Add-on content cannot be restored to the Wii System Memory"

 

If I reload the song (even with a different number or rename the file myself, I still get the same error message "Add-on content cannot be restored to the Wii System Memory" same with "Queen - Innuendo" All other customs from me run smoothly even when I reload or delete. I have a lot of customs.

 

does anyone have a solution to this? are these songs stored deeper in the wii system? can any values ​​be changed or renamed in the original customs data so that the wii system recognizes them as completely new songs? I'm pretty desperate now.

 

Thanks very much for any help.

 

lapeno_pl



#3063 Duknine2

Duknine2
  • 158 posts
  • Location
    Brazil

Posted March 25, 2020 - 09:06 PM

Customs in app format are not showing up in the library, they load but are not there.
• I removed the SD card and deleted the MSTORE.VFF file from the USB NAND folder, in the real NAND this file is no longer created there.
• I used the sZGE package, I didn't merge files.

We are on Nova Era


#3064 TomSawyer10

TomSawyer10
  • 24 posts

Posted March 25, 2020 - 11:42 PM

I'm not sure what to do about Rockbiink. I've followed the guide, but all of the mogg files I put in audacity are encrypted. They just play static and they don't like to import.

Is there an easier way to downmix my customs in order to stop the stuttering during gameplay?

Is there something I'm doing wrong in order to downmix my customs?



#3065 JustMyselfAndI

JustMyselfAndI
  • 52 posts

Posted March 26, 2020 - 04:46 AM

I'm not sure what to do about Rockbiink. I've followed the guide, but all of the mogg files I put in audacity are encrypted. They just play static and they don't like to import.
Is there an easier way to downmix my customs in order to stop the stuttering during gameplay?
Is there something I'm doing wrong in order to downmix my customs?

Pretty much every C3 custom has an encrypted mogg, meaning that you can’t downmix the multi-tracks unfortunately. However, you can use C3 Tools and the PhaseShift converter to convert the CON mogg to a stereo single-track version and use it to rebuild the song in Magma.

#3066 StackOverflow0x

StackOverflow0x

    Wii Guy

  • 1,424 posts

Posted March 26, 2020 - 04:58 AM

I can´t get on with two customs. :( Hope someone can help me please...

 

I had "New Kid in Town" from the "Eagles" two years ago. That worked. later I had to delete it due to space problems. Even if the song was completely deleted and the cache is cleared and I completely reload my song list, it still appears in my list with the error. "Add-on content cannot be restored to the Wii System Memory"

 

If I reload the song (even with a different number or rename the file myself, I still get the same error message "Add-on content cannot be restored to the Wii System Memory" same with "Queen - Innuendo" All other customs from me run smoothly even when I reload or delete. I have a lot of customs.

 

does anyone have a solution to this? are these songs stored deeper in the wii system? can any values ​​be changed or renamed in the original customs data so that the wii system recognizes them as completely new songs? I'm pretty desperate now.

 

Thanks very much for any help.

 

lapeno_pl

Seems like it's probably still in a DTA file if it keeps showing up after a cache refresh. Take your cache file after it reappears and do a search for the short name of the song in HxD. One of the results should tell you the path it's in and you can remove it from your DTA file so next time it doesn't load.

 

 

Customs in app format are not showing up in the library, they load but are not there.
• I removed the SD card and deleted the MSTORE.VFF file from the USB NAND folder, in the real NAND this file is no longer created there.
• I used the sZGE package, I didn't merge files.

 

It seems like maybe one of your files are too large? That's what happens when app files are too large. Can you narrow it down to specific app files?

 

Pretty much every C3 custom has an encrypted mogg, meaning that you can’t downmix the multi-tracks unfortunately. However, you can use C3 Tools and the PhaseShift converter to convert the CON mogg to a stereo single-track version and use it to rebuild the song in Magma.

You can also still use RockBiink after converting the file to PhaseShift if you split the stereo track to single mono files and run those through the tool.
 



#3067 lapeno_pl

lapeno_pl
  • 9 posts

Posted March 26, 2020 - 10:55 AM

Hi Wii Guy,

 

thanks for your help. That really could be the problem. One last question. How can i do a search for the short name of the song in HxD? what do you mean with HxD?

 

Sorry and thanks for your help.

 

Best Regards



#3068 Alternity

Alternity
  • 1,155 posts

Posted March 26, 2020 - 01:51 PM

HxD is a software to read the hexadecimal values of a file.

You can use any, but HxD is free, you can find it with google.



#3069 TomSawyer10

TomSawyer10
  • 24 posts

Posted March 26, 2020 - 08:06 PM

Pretty much every C3 custom has an encrypted mogg, meaning that you can’t downmix the multi-tracks unfortunately. However, you can use C3 Tools and the PhaseShift converter to convert the CON mogg to a stereo single-track version and use it to rebuild the song in Magma.

So long story short, I've spent a considerable amount of time working on getting the songs I want downmixed. The problem is when I try to build them in magma, it asks for dry vox files (which I don't have). Is there a way I can get around this or do I have to create those dry vox myself? I'd rather not create the dry vox for all of the songs I have, but if that's the only way then I guess I will.

I would just ask for wii versions of these songs, but the authors haven't been on in years, so I doubt they would respond.



#3070 Alternity

Alternity
  • 1,155 posts

Posted March 26, 2020 - 08:32 PM

Magma comes with empty dryvox files you can use.



#3071 TomSawyer10

TomSawyer10
  • 24 posts

Posted March 26, 2020 - 08:46 PM

So now I have a different question. I managed to get the audio from rockbiink to work, but I'm not sure where to put the .bik file. I tried replacing the .mogg file with the .bik file, but rockbiink never created a new DTA file. So, I just used the original DTA file and replaced the .mogg file. When I tried to play the song as a test however, the game froze and I had to reboot my wii. 

I'm not sure what to do at the moment.

 

EDIT: I have also tried the magma way with the dry vox files. The problem is that for some reason, magma is looking in the wrong spot for my blank audio files. Although I navigate to the right files (\Magma\MagmaC3v332\audio), magma throws an error which says: 

 

ERROR: Audio Compiler: Could not open 'c:/users/desktop/rock band/custom software/c3 tools/c3contoolsv400/phaseshift/music/metallica - nothing else matters/audio/stereo44.wav' for read.

 

I'm not sure what to do about this.



#3072 JustMyselfAndI

JustMyselfAndI
  • 52 posts

Posted March 26, 2020 - 09:24 PM

So now I have a different question. I managed to get the audio from rockbiink to work, but I'm not sure where to put the .bik file. I tried replacing the .mogg file with the .bik file, but rockbiink never created a new DTA file. So, I just used the original DTA file and replaced the .mogg file. When I tried to play the song as a test however, the game froze and I had to reboot my wii. 

I'm not sure what to do at the moment.

 

EDIT: I have also tried the magma way with the dry vox files. The problem is that for some reason, magma is looking in the wrong spot for my blank audio files. Although I navigate to the right files (\Magma\MagmaC3v332\audio), magma throws an error which says: 

 

ERROR: Audio Compiler: Could not open 'c:/users/desktop/rock band/custom software/c3 tools/c3contoolsv400/phaseshift/music/metallica - nothing else matters/audio/stereo44.wav' for read.

 

I'm not sure what to do about this.

I'm assuming that the song you're trying to get working is Nothing Else Matters by Metallica based on that error message, so here's a link to a readily Wii-compatible version: https://dl.c3univers...m/52face4a63bf1. You won't need to put it through C3 Tools or Magma or anything, once you extract it it'll be in the correct file structure ready for renumbering. Hope this helps. 



#3073 TomSawyer10

TomSawyer10
  • 24 posts

Posted March 26, 2020 - 10:15 PM

I'm assuming that the song you're trying to get working is Nothing Else Matters by Metallica based on that error message, so here's a link to a readily Wii-compatible version: https://dl.c3univers...m/52face4a63bf1. You won't need to put it through C3 Tools or Magma or anything, once you extract it it'll be in the correct file structure ready for renumbering. Hope this helps. 

Thanks for the link to the custom. I was just using Nothing Else Matters as a test to see if it was working. I wasn't aware at the time that I downloaded the GH conversion and I haven't gotten around to changing it, so I used it to test the other customs that need fixing. I still need to fix a few other customs I've had issues with. 



#3074 lapeno_pl

lapeno_pl
  • 9 posts

Posted March 27, 2020 - 10:28 AM

thnx for the help it was a corrupted dta file. Br



#3075 lapeno_pl

lapeno_pl
  • 9 posts

Posted April 13, 2020 - 04:27 PM

Hi Everybody,

 

i would like to play "Paul McCartney and the Wings - Band on the run" on the wii. It seems that i can´t purchase this harmonix content. It´s only for xbox and the wii shop seems to be down. Is it any way to get this song?

 

Thanks for any ideas.

 

Br



#3076 Alternity

Alternity
  • 1,155 posts

Posted April 13, 2020 - 10:04 PM

There are no ways to illegally get official DLCs that we can discuss on this website.



#3077 TomSawyer10

TomSawyer10
  • 24 posts

Posted April 13, 2020 - 10:28 PM

If you buy the song off of the Xbox store, can you get it off and run it through the C3 converter, or are you not able to get the song off of the Xbox as a platform?

#3078 Alternity

Alternity
  • 1,155 posts

Posted April 13, 2020 - 11:02 PM

If you buy the song off of the Xbox store, can you get it off and run it through the C3 converter, or are you not able to get the song off of the Xbox as a platform?

Assuming you go through that, it still won't work as the xbox audio quality is too high for the poor Wii, these conversion will make the song stutter, and since the official HMX audio is encrypted there is no way to reduce the quality.



#3079 Darklaw77

Darklaw77
  • 3 posts

Posted April 20, 2020 - 05:10 AM

Hi everybody.

 

Ive been struggling with an issue for the last 3 days and im kinda running out of ideas of what could be wrong.

 

I have a softmodded wii (NTSC, 4.3U) and since the latest wii rockband network shutdown ive never been more interested on playing customs on it.

 

Ive done all the steps on the guide on how to get songs, packing, editing the script on the meta, etc... i did it all up to the point u get both the .app and bin files. the thing is that when i load up the game, a red loading bar on the upper left starts to fill up to 64%, then a message is displayed which says that the latest files on the sd are damaged and cannot be read, then it proceeds to delete the bin files on the sd (which were placed on the sZFE folder which already exists, because ive downloaded content before) and yes, the path on the meta matches with the first three digits of the meta folder and the folder where the bin files were placed.

 

if you need any extra info i can provide ill happily give it to you.



#3080 TomSawyer10

TomSawyer10
  • 24 posts

Posted April 20, 2020 - 08:01 PM

Im definitely not an expert at this, but did you get the correct keys for your Wii and did you find WADs for the sZFE generation? Were not allowed to share WADs/Link to WADs for official generations and as sZFE has some (albeit fairly unknown) official content on it, we cant share them. They exist, but were not allowed to share them. Ive found sZGE to work better (at least for me), but there shouldnt be a difference other than where theyre stored.




3 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users


    Bing (1)