Jump to content

Avatar

[How-To] Playing Customs on Wii


  • Please log in to reply
3053 replies to this topic

#3041 Duknine2

Duknine2
  • 148 posts
  • Location
    Brazil

Posted September 27, 2019 - 04:59 PM

Loading DLC

Virtual NAND users can access their Wii's file system right through the PC upon hooking up the drive. In your NAND, navigate to title/00010005/735a4645 and put the DLC files in there. If the folder doesn't exist, create it. Make sure the title.tmd file and 00000026.app file is in there and let it overwrite whatever was in there.

 
My question here is very simple and totally easy to understand. Where are these two files? 00000026.app and title.tmd
In my case, in the nands folder there is only the title/00010005/
It is said that you need to create the 735a4645 folder, but you need these two files which are nonexistent. how to proceed?

We are on Nova Era


#3042 DerickCM

DerickCM
  • 11 posts

Posted September 30, 2019 - 05:41 AM

Can anyone help me?

 

After having almost 850 songs downloaded (official and custom) on my SD card, I can't put another one. I don't really know why. I'm in the sZGE file and I have exactly 248 files in that folder. No matter what I add, when Rock Band tries to refresh the list, it says the SD card is corrupted, but the funny part is that ALL the other downloaded songs work no problem and Wii just deletes all other files I put in this folder.

 

For example: if I add 249.bin and 250.bin, when I try to load them, Wii says the SD card is corrupted (even though it is not), delete these files...

 

Can anybody help me? Have I reached Wii's song limity?



#3043 Duknine2

Duknine2
  • 148 posts
  • Location
    Brazil

Posted October 31, 2019 - 08:08 PM

Where i suppose to put the app files on virtual NAND method? In 735a4645 (root), content or data folder?

We are on Nova Era


#3044 Duknine2

Duknine2
  • 148 posts
  • Location
    Brazil

Posted November 1, 2019 - 03:53 PM

Is it to paste the files from the content folder and play in the root and then delete the two subfolders?


We are on Nova Era


#3045 gbenz22

gbenz22
  • 1 posts

Posted December 20, 2019 - 07:49 PM

Is there a video tutorial on how to do this? I am very confused but i really want custom songs



#3046 Caserol23

Caserol23
  • 69 posts
  • Location
    Catmon, Malabon Philippines

Posted December 26, 2019 - 05:14 AM

i'm little confuse with wii include with Emulator...

ok!, i really get it but some problems that i encounter if i Delete the MVStore.vff (i think) it will the customs scanned refreshed...


i follow the steps by folder pathing of the method provided at. but it same...

that i want to do is delete the NAND Path then overwriting the contents then start refreshing the customs?...

GyyPEOS.gif


#3047 Caserol23

Caserol23
  • 69 posts
  • Location
    Catmon, Malabon Philippines

Posted December 30, 2019 - 04:16 PM

Why i could encounter this... there's no MSTORE vff created to regresh or rescan the custom, i'd follow the steps this is so very very crappy...

 

czng3Mn.png


GyyPEOS.gif


#3048 ElectricSkylab

ElectricSkylab
  • 125 posts

Posted January 4, 2020 - 02:29 AM

I'm having an issue in Dolphin where the emulated drum controller's d-pad flat out refuses to work, and the pads only seem to work after some insistence. Anyone know the cause or experienced this too?



#3049 Alternity

Alternity
  • 1,095 posts

Posted January 4, 2020 - 02:55 AM

Did you also map the same buttons on the wiimote? IIRC when you do that both controls fight each other and produce weird results like that.

Either map different buttons for the wiimote or just no buttons for it since you don't reall need it if that's the case.



#3050 TomSawyer10

TomSawyer10
  • 3 posts

Posted January 25, 2020 - 03:02 AM

I need some help. Ive tried to pack my songs but when I do, the game doesnt recognize them. I wasnt sure what to do about the ng.id or the common key, so I ended up packing them with that came with the packer. Im pretty sure this is the problem, but Im not sure how to fix it or where to get the correct hex values for them.
Any help is appreciated.
Thanks in advance.

#3051 TomSawyer10

TomSawyer10
  • 3 posts

Posted Yesterday

So, I figured out my last problem and where to get the files, but they still dont work. It loads my files but says there is no dlc content inside. Do I need a wad file for sZFE? Should I try using sZHE gen and its wads?
Any help is appreciated.

#3052 Alternity

Alternity
  • 1,095 posts

Posted Yesterday

You need a WAD file for any generation you want to use.

sZFE is an official generation so we don't share it here, but sZHE is a custom one, so there's no legal issue by sharing this one, so you can use that generation. Just make sure your DTA file has the correct information to use that one accoring to the OP.



#3053 TomSawyer10

TomSawyer10
  • 3 posts

Posted Yesterday

I got a wad file for sZGE along with the packer. I installed it and none of my songs work. I tried splitting them up into their own slots, so that everything was pretty much stock and no songs were merged. I changed the meta files of all the songs. I got a ticket from rock band and changed the one in the packer with that one. All of the song and meta files are under 40 mb and 500 kB. Ive installed them in the right spot on my sd card. I have my ng.id and a common key. Yet, when I place the bins on the sd card, the game tries to load then and then says that, add-on content could not be restored to (maybe from, I forget) the SD card.

#3054 Alternity

Alternity
  • 1,095 posts

Posted Today

It is recommended to install the wad file twice so that it sticks. You're also expecting error -1022.






7 user(s) are reading this topic

1 members, 6 guests, 0 anonymous users


    kidneyboy