Jump to content
C3 Forums

Recommended Posts

Is it possible to do this for the Wii version? RawkSD is very outdated, and I don't want to have to downgrade my Wii or patch built-in IOSes. I can't seem to get customs to load for RB2 Wii, so any help here would be appreciated.

 

I would also like to be able to do this on vWii as well. I already have added customs to RB3 on there.

Link to post
Share on other sites
  • Replies 85
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Last time I had that issue, I tried many things, including passing it through Onyx again, where the log showed that there was an error in one of the tracks (if I remember correctly, a note after the [

Sure, maybe I can help

Adding customs to RB2 should be the same process as RB3 (for the emunand/app files method anyways, I have no idea for SD card).

The only difference would be:

 

1- You need RB2 compatible files
2- You need to place the files in a generation that is loaded by RB2

And as always, make sure the generation you are using is unlocked, or at least the slot(s) you are using.

Link to post
Share on other sites

You need RB2 compatible files

 

Okay, refresh me on which ones (Wii-specific)?

 

You need to place the files in a generation that is loaded by RB2

 

Where do I place them if I'm going to use StackO's guide (or my own, which is similar)?

 

I'm still somewhat a noob at this; sorry. :confused:

Link to post
Share on other sites
  • 11 months later...
  • 5 months later...

Hey, so I got the Rock Band 2 custom to work using the RB3 customs. As I click on the song it gets stuck on the loading screen before I get a chance to play. I used Onyx btw.

 

Edit: The song will play in Practice Mode, but I wanna try getting it to play in Quickplay as well.

Edited by Russell_GuitarGuy
Link to post
Share on other sites
13 hours ago, Russell_GuitarGuy said:

Hey, so I got the Rock Band 2 custom to work using the RB3 customs. As I click on the song it gets stuck on the loading screen before I get a chance to play. I used Onyx btw.

 

Edit: The song will play in Practice Mode, but I wanna try getting it to play in Quickplay as well.

Last time I had that issue, I tried many things, including passing it through Onyx again, where the log showed that there was an error in one of the tracks (if I remember correctly, a note after the [end] event). AFAIK, if Magma v1 fails, Onyx "bypasses it optimistically", so sometimes, critical errors can make their way to RB2.

I'd recommend taking a look at the log during the convesion, you might find something there.

Link to post
Share on other sites
10 hours ago, Jack Tyler Rourke said:

Last time I had that issue, I tried many things, including passing it through Onyx again, where the log showed that there was an error in one of the tracks (if I remember correctly, a note after the [end] event). AFAIK, if Magma v1 fails, Onyx "bypasses it optimistically", so sometimes, critical errors can make their way to RB2.

I'd recommend taking a look at the log during the convesion, you might find something there.

Thanks! So I converted some songs, and I have some logs if you wanna see them. Do you mind if I PM you some songs?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...