Jump to content

Avatar

"No drums overdrive fills were detected!"


  • Please log in to reply
20 replies to this topic

#1 godrummer91

godrummer91
  • 13 posts

Posted January 26, 2016 - 01:44 AM

So I am finished with the first (or final if it turns out to be perfect right away) version of my RB3 chart for "Happy Song" by Bring Me The Horizon, but every time I hit "Build Song" on Magma, I keep getting the message "No drums overdrive fills were detected!" even though I did put fills. I tried opening up a new project, copying the drum track from that, pasting it onto my BMTH project, copying the notes and events from the original track and pasted them onto the new track. I also got rid of the old track entirely and put the new one in it's place, but nothing that I just did fixed the issue. Does anybody have a solution? Thanks in advance.



#2 Farottone

Farottone

    The Lean Mean Customs Charting Machine

  • Administrator
  • 6,348 posts

Posted January 26, 2016 - 01:46 AM

Are you loading the right MIDI? That's an error that can't be wrong, your drums track has no fills in the MIDI you're loading.



#3 godrummer91

godrummer91
  • 13 posts

Posted January 26, 2016 - 02:07 AM

Yes. I am loading the MIDI that I exported right from the project.



#4 godrummer91

godrummer91
  • 13 posts

Posted January 26, 2016 - 02:13 AM

Here is some proof (obviously not the whole thing): file:///J:/Screenshot%20(1).png



#5 TrojanNemo

TrojanNemo

    The Programmer

  • 4,841 posts
  • Location
    Miami, Florida

Posted January 26, 2016 - 02:36 AM

pzv5j7l.jpg



#6 Bansheeflyer

Bansheeflyer

    Moderator

  • 1,284 posts
  • Location
    The Mothball Fleet

Posted January 26, 2016 - 02:58 AM

Here is some proof (obviously not the whole thing): file:///J:/Screenshot%20(1).png

Sorry but I had to chuckle at that, mostly because I did the exact same thing when I was figuring out how to post screenshots. Just upload them to Imgur and paste the link into the Image URL when you click the icon.

 

As far as your issue, I had that problem with one of my songs...I can't remember exactly what I did to fix it. I might have had to redo all the fills. Naturally, make sure all five rows are filled with equal length bars.


As a moderator I enforce the law...in moderation.

 

My Customs
My Works in Progress


#7 godrummer91

godrummer91
  • 13 posts

Posted January 26, 2016 - 03:29 AM

Yeah, I'll make sure to try that out. It also turns out that it isn't picking up any of my vocal overdrives either (A better screenshot will be posted soon haha).



#8 mastergox

mastergox
  • 6 posts

Posted April 7, 2018 - 05:33 AM

I am also having this problem, and when I export the song to PhaseShift the drums option isn't there for the song. Can anyone help?



#9 Alternity

Alternity
  • 765 posts

Posted April 7, 2018 - 03:43 PM

I don't know if it would actually help since I never heard of that happening before, but does your song has a single part? If yes try using a blank audio in the crowd audio. (The blank files comes with Magma C3).

 

It could also be an error with the ini file. There's no complete guide on Phase Shift's ini file except this link so I hope this helps http://dwsk.proboard...ncements?page=1



#10 DashRetro

DashRetro
  • 27 posts
  • Location
    Minnesota, US

Posted April 7, 2018 - 06:07 PM

I am also having this problem, and when I export the song to PhaseShift the drums option isn't there for the song. Can anyone help?

 

The ini file is for information purposes only on the song selection screen and doesn't affect whether you can play an instrument.

 

Are you using Reaper?  If so, when you export your midi, make sure the track isn't muted or that track won't be included in the midi file generated.


I stream on Twitch! https://twitch.tv/dashretro


#11 Alternity

Alternity
  • 765 posts

Posted April 7, 2018 - 06:10 PM

Actually the INI file affects what instruments shows up in the instrument selection screen. If the drum track exists in the midi file but is not declared in the INI file it just won't appear. (Not saying it's 100% that, just saying that it is in fact possible)



#12 DashRetro

DashRetro
  • 27 posts
  • Location
    Minnesota, US

Posted April 7, 2018 - 06:28 PM

Actually the INI file affects what instruments shows up in the instrument selection screen. If the drum track exists in the midi file but is not declared in the INI file it just won't appear. (Not saying it's 100% that, just saying that it is in fact possible)

 

I just set drums to -1 on a few songs in the INIs, and could still select and play drums on them.


I stream on Twitch! https://twitch.tv/dashretro


#13 Alternity

Alternity
  • 765 posts

Posted April 7, 2018 - 06:29 PM

I've had multiple instances where when pro keys and real keys was not declared (not -1, just not in the ini file) I could simply not select it. I would assume this works the same on every instrument, but phase shift is a weird program.



#14 DashRetro

DashRetro
  • 27 posts
  • Location
    Minnesota, US

Posted April 7, 2018 - 06:32 PM

I've had multiple instances where when pro keys was not declared (not -1, just not in the ini file) I could simply not select it. I would assume this works the same on every instrument, but phase shift is a weird program.

 

I did just try removing the drum difficulty declaration altogether, and that still worked for me.  Keys may be different.  The only time in Phase Shift I've had the issue where I can't get the instrument I want on the selection screen turned out to be what I mentioned above, which was that I simply had the track muted in Reaper when I exported the MIDI.


I stream on Twitch! https://twitch.tv/dashretro


#15 mastergox

mastergox
  • 6 posts

Posted April 7, 2018 - 10:36 PM

I don't know if it would actually help since I never heard of that happening before, but does your song has a single part? If yes try using a blank audio in the crowd audio. (The blank files comes with Magma C3).

 

It could also be an error with the ini file. There's no complete guide on Phase Shift's ini file except this link so I hope this helps http://dwsk.proboard...ncements?page=1

Actually, when I checked the ini file of the PhaseShift export the parameters are like this.

 

diff_drums = -1
diff_drums_real = -1
diff_vocals = -1
 
Strange, since I selected the difficulty on Magma. And editing the value does not make them appear.
 
By the way I am completely sure the tracks aren't muted on the MIDI export. Could it have something to do with the "No overdrive fills were detected" message?


#16 Alternity

Alternity
  • 765 posts

Posted April 7, 2018 - 10:54 PM

Every track has a M and a S button. Just make sure those buttons are not active when exporting the midi file.



#17 mastergox

mastergox
  • 6 posts

Posted April 7, 2018 - 11:11 PM

Every track has a M and a S button. Just make sure those buttons are not active when exporting the midi file.

https://imgur.com/54Wm7UN

 

As I said, the tracks are not muted when exporting the MIDI, I can't figure out what other issue could be happening here.



#18 mastergox

mastergox
  • 6 posts

Posted April 7, 2018 - 11:22 PM

Sorry but I had to chuckle at that, mostly because I did the exact same thing when I was figuring out how to post screenshots. Just upload them to Imgur and paste the link into the Image URL when you click the icon.

 

As far as your issue, I had that problem with one of my songs...I can't remember exactly what I did to fix it. I might have had to redo all the fills. Naturally, make sure all five rows are filled with equal length bars.

I guess I have failed you... I'm so sorry :(



#19 Alternity

Alternity
  • 765 posts

Posted April 8, 2018 - 12:48 AM

So if you export the MIDI, then import that new MIDI in a new project everything looks fine? If yes well this is odd, if not it is most likely a setting or something.



#20 mastergox

mastergox
  • 6 posts

Posted April 8, 2018 - 01:08 AM

When I import the MIDI in a new project the tracks are there, both drums and vocals, maybe this is a setting as you say and I will need to start a project all over again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users