Jump to content

Avatar

[How-To] Playing Customs on 360


  • Please log in to reply
88 replies to this topic

#81 Sideshow

Sideshow
  • 2,353 posts
  • Location
    Southern California

Posted September 28, 2016 - 01:32 AM

1310409026432.jpg



#82 Knuckles316

Knuckles316
  • 75 posts

Posted October 16, 2016 - 03:39 PM

I have a problem where I formatted the drive on my Xbox, as the instructions said, and then when I plug it back into my PC the PC makes a noise like a new device has been added but it doesn't show up in My Computer. And when I open the C3 Con Tools and do the RBtoUSB option, the drive doesn't show up in the list of available drives.



#83 BravoGangUS

BravoGangUS
  • 216 posts

Posted October 17, 2016 - 07:03 PM

I have a problem where I formatted the drive on my Xbox, as the instructions said, and then when I plug it back into my PC the PC makes a noise like a new device has been added but it doesn't show up in My Computer. And when I open the C3 Con Tools and do the RBtoUSB option, the drive doesn't show up in the list of available drives.

Has your 360 been updated at all since March 2015? Because if it's still using a very old version then it's formatting the flash drive in a special format which can't be used with C3 Con Tools.

 

If it's been updated then I'm not sure what the problem could be. Try formatting it again or see if it's detected properly on another computer.


q9aY4iR.png Newest Customs: The Rick Dance (Rick and Morty) q9aY4iR.png


#84 Knuckles316

Knuckles316
  • 75 posts

Posted October 18, 2016 - 10:42 PM

Has your 360 been updated at all since March 2015? Because if it's still using a very old version then it's formatting the flash drive in a special format which can't be used with C3 Con Tools.

 

If it's been updated then I'm not sure what the problem could be. Try formatting it again or see if it's detected properly on another computer.

Yeah, my 360 is up to date.

 

I just saw this other post: http://customscreato...-360-partition/

 

I guess it's something to do with Windows 10 Anniversary Edition that screws it up. Not sure how to get it working again yet... :/



#85 CptEd

CptEd
  • 5 posts

Posted November 14, 2016 - 11:28 PM

Hey all,

 

Just now finally updating from Party Buffalo to Con Tools, but I'm having issues opening the program itself. I'm guessing I don't have it installed correctly. Is there an installation guide I can follow to make sure I'm doing it correctly? Thanks!

 

EDIT: Nevermind just got it, thanks though! Looking forward to the new program!



#86 MRD00KY

MRD00KY
  • 2 posts
  • Location
    Michigan

Posted December 13, 2016 - 05:10 AM

So I have been lurking for the past few years and have finally found something worth making an account about to post about and I figured that here would be worthy as I needed to fix a corrupted thumb drive. I was using Party Buffalo before but made the jump to C3con Tools. I followed the First Post's tutorial to the letter and had no problem moving my backed up cache of rb3con files to the new drive. Thank you all for your steadfast dedication to a game that has been out for years. I thouroughly enjoy checking for updates, even those in progress. In my time waiting for the transfer of my backup to the new drive I had an idea to check my xbox 360 hard drive data for any Title Updates in all of the various Rock Band related folders. Per the instructions we delete TU#5. I noticed that with no TU on the Xbox 360 I was able to load the Rock Band Music Store application straight from the hard drive without loading the Rock Band 3 disk. There was a forced update which I accepted. I went through and re-downloaded all of my paid for DLC. After completeing re-downloading all of my paid DLC and a few new songs, the backup was complete to the new thumb drive. Plugged it in to the Xbox 360, started Rock Band 3 and it asks to download TU#5, told it no. Due to the corruption of the last drive, my save file with my scores was deleted and I was asked to make a new save. Okay. 1 Fan... yay starting over.... Anyways. Go into Quickplay and wait for the 1000+ songs to load and it is allowing me to play paid for DLC and Customs together. Figured that I should share this as it may be a much appreciated addition to the First Post.

 

Edit: Somehow my AC/DC Track Pack data was linked with the corrupt name and will not transfer properly to my fresh install, Going to work on finding a way to retrieve that. Thankfully it was the only of my disc transfer codes that ended up that way.

 

UPDATE 12/14/2016: After tooling around on the xbox.com website and playing with my previous downloads I got my AC/DC Live track pack back and working.



#87 Whizzer

Whizzer
  • 153 posts

Posted December 13, 2016 - 09:51 AM

Had you used TU4 instead of nothing, your save would have been usable, I think.

 

Glad you got it working, nonetheless!


My customs


#88 Storm360

Storm360
  • 296 posts
  • Location
    United Kingdom

Posted December 13, 2016 - 03:59 PM

Yup, never launch RB without a title update or you'll lose your save file, going between TU4/5 appears to be fine though in my experience across two xboxes, despite what everyone appears to say about it causing the save file to error out.



#89 KILLnIT

KILLnIT
  • 1 posts

Posted May 4, 2017 - 03:13 AM

Hi, so I get how to do everything. got the song to appear on in my game, but once I try to play it, the game says "this disc is unreadable".

My problem lies in TU5. I looked under all my RB files on my hard drive and don't see it anywhere. TU4 was there but no TU5. I havent played online in a while, but do play online to update scores and such frequently. I feel like I have it but can't find it and that's the problem.

Anyone have any advice for me?

Thanks


Having the same problem only clearing my system cach is not fixing the problem.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users