Jump to content

Avatar

[How-To] Playing Customs on PS3


  • Please log in to reply
1082 replies to this topic

#1081 Alternity

Alternity
  • 991 posts

Posted July 17, 2019 - 05:30 PM

http://customscreato...ps4-beta/page-1



#1082 keran22

keran22
  • 1 posts

Posted July 26, 2019 - 05:50 PM

Hey guys, I just got everything set up and working on PS3 from scratch, it's brilliant! Here's the things that went wrong for me, and what I did to fix them - it's a lot of obvious stuff to many here probably, but to a newbie, I reckon it would probably be helpful for you to avoid the mistakes I made!

 

1) When converting songs to PS3 from Xbox, always use Type 3 encoding. I got an error that a DLL file was missing which isn't supplied in the 2010 C++ Runtime files. Solved it by downloading the 2013 C++ Runtime files. 

2) Such an easy mistake to make - make sure your songs are the right region! The system was in PAL when I needed them in NTSC. There's a button in the menu that changes it, it's really easy to do, just change it before converting them from Xbox into PS3 files.

3) After loads and loads of trial and error, one big problem that was causing things not to show up was that I had Rock Band DLC which was messing with it. It was a Franz Ferdinand track pack which comes under BLUS30050. I don't know if customs just don't work with that track pack, or if it makes the game think it should be looking somewhere else to find the files, but regardless, by using a file manager to remove the BLUS30050 folder the game immediately recognised the customs.

4) When I tried adding a bulk of songs it kept hanging when trying to load. I saw someone else on the forum had a problem with Time is Running Out by Muse - and sure enough, after removing that song from my songs.dat file and the game folder, everything worked like a charm.

 

In terms of how long it took, I would say for sure five or six hours - but we've already spent more than that today playing the game! Really, really good stuff.

 

Hopefully someone finds this useful if they're having problems!



#1083 Alternity

Alternity
  • 991 posts

Posted July 26, 2019 - 06:59 PM

Another folder shouldn't cause problem, unless the folder was already problematic to begin with, are you positive you didn't have any issues with the BLUS30050 folder prior to installing customs in the custom songs folder?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users