Jump to content
C3 Forums

OriginSaint

Members
  • Content Count

    3
  • Joined

  • Last visited

About OriginSaint

  • Birthday 07/22/1995

Profile Information

  • Gender
    Male
  • Location
    Cincinnati, OH
  1. Hi all, Pretty new to this whole shindig overall, but I've got all the basics down I think. One issue I've now ran into is that normally, I find downloads for customs and they're just CON file types (I assume, my Windows doesn't like to show file types for these I guess), but I discovered that YaBoiBenimaru has tracked all of Thornhill's The Dark Pool album, but the files I found are all separated. What I mean by that is there isn't a single file, it's: album_cover.png, guitar.ogg, notes.eof, notes.mid, and song.ini. I'm totally lost on what to do with these files to create a usable
  2. Sorry for disappearing, honestly got caught up and forgot I asked this once I got it working. Using a different flash drive fixed the issue, probably my fault for picking one of the oldest ones I had. Thanks for all the advice!
  3. Hi all, I'm new here, and new to the customs scene really. Been playing RB since the launch of the first though. I'm having an issue with custom tracks, though. On every custom track I have played (something like 50 different ones, from different creators), I get chart/track lag where the chart seems to move slower than it should. Sometimes it almost seems like when there's a lull in the track and the chart is empty, it noticably speeds back up. I was wondering if anyone had any ideas what could be the culprit here? I've tried two completely different consoles, albeit using the same fl
×
×
  • Create New...